Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
[MULTIMAUS] Problème avec loco Broadway Limited Paragon 2

 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales
Sujet précédent :: Sujet suivant  
Auteur Message
Jean Jacques
Porter
Porter

Hors ligne

Inscrit le: 07 Déc 2012
Messages: 1
Prénom: Jean Jacques
Echelle(s) pratiquée(s): ho

MessagePosté le: Ven 7 Déc 2012 - 10:32    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour à tous,

Se serais pour savoir si quelqu'un aurais une solution à mon problème.
J'ai acheté directement aux USA pas mal de locos Broadway Limited gamme Paragon 2,les dernières des SD 40-2.
Elles fonctionnent toutes très bien avec l'adresse 3 d'usine.
Mais voila,quand avec la Multimauss Roco je vais au CV1 pour changer l'adresse 3 d'usine vers par exemple 1 ou autre
il s'affiche sur l'écran " COURT CIRCUIT " et impossible de changer l'adresse qui reste à 3.
Tout se passe bien avec les autre marques,Athearn,Proto 2000 ou marque Européennes.
Quand à la notice je ne comprend pas l'Anglais.
Je pense qu'en réalité,il n'y a pas de court circuit puisque les locos vont bien avec l'adresse 3 d'usine.
Je vous remerci si vous pouviez m'aider.
J Jacques
Revenir en haut
Visiter le site web du posteur ICQ AIM Yahoo Messenger MSN GTalk/Jabber Skype
domi
Invité

Hors ligne




MessagePosté le: Ven 7 Déc 2012 - 21:43    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Bonjour Jean-Jacques. Je pense que les spécialistes du HO et du DCC ici ne manqueront pas de t'aider.

Par ailleurs, n'hésite pas à nous faire une présentation plus détaillée. Okay

Bienvenue à toi. Wink

Domi
Revenir en haut
xave06
Administrateur
Administrateur

Hors ligne

Inscrit le: 02 Sep 2007
Messages: 12 909
Prénom: Xavier
Echelle(s) pratiquée(s): HO - N (Bientôt)

MessagePosté le: Sam 8 Déc 2012 - 09:54    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Bienvenue sur le forum US, Jean-Jacques !

Tu n'as pas choisi la bonne rubrique pour ta question. La, c'est la présentation des membres ! Okay
_________________


Sous Linux Ubuntu
http://www.cmfc-train.fr/
http://xave06.blogs-train.fr/
Revenir en haut
Visiter le site web du posteur
Yoda
Flooder
Flooder

Hors ligne

Inscrit le: 28 Mai 2007
Messages: 18 479
Prénom: Arnaud dit YODA
Echelle(s) pratiquée(s): Echelle N, On30 et Richter

MessagePosté le: Sam 8 Déc 2012 - 10:30    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

La bienvenue sur le forum US le YODA te souhaite Okay
_________________
Revenir en haut
MSN
ptinux
Mountain
Mountain

Hors ligne

Inscrit le: 03 Oct 2010
Messages: 1 152
Prénom: Richard
Echelle(s) pratiquée(s): H0

MessagePosté le: Sam 8 Déc 2012 - 12:17    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Bienvenue sur le forum US, Jean-Jacques Okay

Oui, n'hésite pas à te présenter STP.

Bon, pas de BLI chez moi, je ne peux pas répondre Embarassed
_________________
Michel AUDIARD : « Deux intellectuels assis vont moins loin qu’une brute qui marche. »
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 963
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Sam 8 Déc 2012 - 12:34    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Bonjour et merci de te présenter dans le fil ad-hoc : http://us.leforum.eu/f27-Presentation.htm

Extrait de la doc Multimaus, page 85 :

Citation:
2.3. »MODE«
En usine votre multiSOURIS a été programmée au mode »Programmation des variables CV«. Cependant, si vous voulez programmer des machines sans faire appel à une voie spécialement réservée à la programmation, il faut commuter votre multiSOURIS au mode »POM« (»Programmation on the main« = »Programmation sur voie principale«, ce qui veut dire que vous pouvez programmer le dé- codeur de la machine dernièrement commandée).
Il faut éventuellement une réinitialisation du décodeur. Se référer pour cela au paragraphe »ASTUCES, INFORMATIONS COMPLÉMENTAIRES ET REMARQUES« page 94. Mais attention : la variable CV1 (adresse de la machine) n’est pas accessible en mode »POM«.
Par les deux touches »flèches« vous pouvez choisir le mode de programmation désiré. – Confirmer le mode choisi par la touche »feux / OK«. La multiSOURIS retourne au départ du menu secondaire »MODE «.


Est-ce une piste ; quel mode de programmation utilises-tu ?
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnrha.ca/
Supporter du F.M.B.
Revenir en haut
pascal-62120
Porter
Porter

Hors ligne

Inscrit le: 12 Aoû 2009
Messages: 50
Prénom: pascal
Echelle(s) pratiquée(s): HO

MessagePosté le: Ven 1 Aoû 2014 - 07:16    Sujet du message: BLI et Multimauss Répondre en citant

J'ai eu le même problème ; solution : j'ai changé de centrale. Si tu passes par Poitiers, je te les programment.

Bonne journée.
Revenir en haut
captain
Mogul
Mogul

Hors ligne

Inscrit le: 07 Jan 2013
Messages: 131
Prénom: Yves
Echelle(s) pratiquée(s): G;0n30

MessagePosté le: Sam 2 Aoû 2014 - 11:26    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Idem Pascal , hélas..la multimaus semble assez ( très ) réticente face aux décodeurs US .... Rolling Eyes
Revenir en haut
Spirou78
Porter
Porter

Hors ligne

Inscrit le: 24 Juin 2017
Messages: 30
Prénom: Michel
Echelle(s) pratiquée(s): HO, HOe, HOm

MessagePosté le: Sam 24 Juin 2017 - 19:23    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Bonjour à tous.

Je possède depuis hier une loco diésel ALCO RSD-15 SANTA FE de la marque Broadway Limited Paragon 2. Elle est sonorisée DC et DCC.
Elle fonctionne très bien en DC avec un transformateur CC 16V, les lumières s'allument dès 3V, le son commence à fonctionner dès 7V et à partir de 9V elle commence à avancer.
Par contre n'ayant pas de DCMaster je ne peux pas faire fonctionner la cloche, les trompes les auxiliaires et le volume.
J'ai donc voulu programmer le décodeur interne avec ma multiMAUS ROCO (j'ai déjà 18 de machines programmées en bibliothèque)
j'ai donc commencé à entrer cette nouvelle loco dénommée ALC15 avec l'adresse 25 au moment de rentrer la correspondance de l'adresse 25 dans la CV1 j'ai le message ERR1, j'ai ré-essayé plusieurs fois en changeant le nom et l'adresse de la loco et j'ai toujours ERR1.
J'ai essayer de reprogrammer une autre loco, une Baldwin S4 Bachmann et là aucun problème ça marche.
J'ai donc recommencé l'opération avec la RSD-15 et j'ai toujours ERR1.
Est-ce que quelqu'un peut m'aider, que puise-je faire.
Merci d'avance.
Michel
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 963
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Sam 24 Juin 2017 - 19:32    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Je n'ai pas de loco BLI sous la main, mais je l'indique plus haut, il y une limitation avec les Maus Roco en fonction du mode de programmation. Quel mode de programmation as-tu utilisé pour les deux machines (BLI et Bachmann) ?
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnrha.ca/
Supporter du F.M.B.
Revenir en haut
Qasar
Mikado
Mikado

Hors ligne

Inscrit le: 18 Mai 2008
Messages: 573
Prénom: .
Echelle(s) pratiquée(s): N et un peu de HO

MessagePosté le: Dim 25 Juin 2017 - 10:42    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Une solution, utilisé JMRI en plus les décodeurs Broadway sont tous listés, j'ai des machines en N et HO dont j'ai reprogrammé les adresses sans problème.

Bip biiiip
_________________
Qasar
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 963
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Dim 25 Juin 2017 - 15:45    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Qasar a écrit:
Une solution, utiliser JMRI. En plus les décodeurs Broadway sont tous listés. J'ai des machines en N et HO dont j'ai reprogrammé les adresses sans problème.

Ce n'est pas un problème de logiciel, mais de compatibilité de centrale avec certains types de décodeurs. Les décodeurs Paragon (et les QSI, Soundtrax) sont connus pour poser des problèmes.
Dans certains cas, on peut contourner le problème en utilisant le mode "POM" (Programming On Main), qui permet d'avoir plus de "jus" pour programmer ces décodeurs. Mais malheureusement, les multiMaus en mode "POM" ne permettent pas de changer la valeur du CV1 (adresse courte, deux chiffres), du moins dans la version 1.0 de leur firmware (logiciel interne)(*).

Donc, il n'y a pas beaucoup de solutions :
    - Mettre un amplificateur sur la voie de programmation (type PowerPax, PTB-100 ou équivalent) et utiliser la multiMaus en mode "Normal" et pas "POM"
    - Utiliser une vieille LokMaus2 qui elle permettrait de programmer ce type de décodeur (allez donc comprendre pourquoi...)
    - Utiliser une autre centrale ou un SPROG (qui peut se piloter avec JMRI et qui programme tous les décodeurs sans problème)
    - Essayer si le mode "POM" de la multiMaus permet d'utiliser l'adressage long (CV17 et 18 + CV29)

(*) Apparemment, sur le site de Roco, une version 1.04 du firmware de la multiMaus est disponible. Mais rien ne dit que cela corrige le problème. De plus la mise à jour ne peut se faire qu'avec un boitier 10830 équipé d'une prise USB.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnrha.ca/
Supporter du F.M.B.
Revenir en haut
Spirou78
Porter
Porter

Hors ligne

Inscrit le: 24 Juin 2017
Messages: 30
Prénom: Michel
Echelle(s) pratiquée(s): HO, HOe, HOm

MessagePosté le: Dim 25 Juin 2017 - 17:08    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Merci SPIKE pour ta réponse.

Mes essais ont été faits en mode PROG et j'ai l'ERR1 et en mode POM et là j'ai ERR4

Petit question, si j'utilise une vieille LokMaus2 et que j'arrive à la programmer, est-ce que je peux utiliser alors la loco avec la multiMAUS (et si oui comment faire), ou bien devrai-je toujours utiliser la LokMaus2 pour cette loco ?

Il va falloir que je trouve un boitier 10830 équipé d'une prise USB pour istaller les version 1.04 du Firmware.

Merci pour ton aide.

Michel
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 963
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Dim 25 Juin 2017 - 17:58    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2 Répondre en citant

Spirou78 a écrit:
Mes essais ont été faits en mode PROG et j'ai l'ERR1 et en mode POM et là j'ai ERR4

OK. Donc on est bien dans le pire cas Sad

Spirou78 a écrit:
Petite question, si j'utilise une vieille LokMaus2 et que j'arrive à la programmer, est-ce que je peux utiliser alors la loco avec la multiMAUS (et si oui comment faire), ou bien devrai-je toujours utiliser la LokMaus2 pour cette loco ?

Tu n'utiliseras la LokMaus2 que pour la programmation (Bien tu puisse aussi t'en servir pour commander ta loco, mais avec un affichage moins sympa). Il faut que la LokMaus2 soit maître pour la programmation. Après, soit tu la débranches, soit tu la passes en mode esclave et tu passes ta multiMaus en maître, si tu veux conserver les deux commandes. Tu as bien compris que "l'intelligence" des centrales Roco est dans la Maus/Souris, pas dans le boîtier noir Wink

Spirou78 a écrit:
Il va falloir que je trouve un boitier 10830 équipé d'une prise USB pour installer les version 1.04 du Firmware.

Si tu arrives à t'en faire prêter un, tant mieux. Sinon, vu son coût, je te conseillerais plutôt d'investir dans un SPROG, si tu souhaites conserver ta commande Roco/Fleischmann. C'est ce que j'ai personnellement, multiMaus pour la commande et SPROG pour la programmation des décodeurs. Et ça me suffit pour l'instant.
Quant à la mise à jour, il n'est pas du tout clair que cela résolve le problème de programmation des décodeurs BLI en mode POM. Mais si tu arrives à faire l'essai, et que c'est positif, je pense que cela intéressera beaucoup de monde !

Spirou78 a écrit:
Merci pour ton aide.

De rien. Tiens nous au courant de tes essais. N'ayant pas de BLI avec un Paragon 2, je ne peux pas te garantir que cela fonctionne à coup sûr.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnrha.ca/
Supporter du F.M.B.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:09    Sujet du message: [MULTIMAUS] Problème avec loco Broadway Limited Paragon 2

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com