Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Aucune marche arrière ?!
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Décodeurs
Sujet précédent :: Sujet suivant  
Auteur Message
NScaleGuy
Big Boy
Big Boy

Hors ligne

Inscrit le: 27 Nov 2010
Messages: 3 419
Prénom: Guy
Echelle(s) pratiquée(s): N...et courte....!

MessagePosté le: Sam 26 Nov 2011 - 04:44    Sujet du message: Aucune marche arrière ?! Répondre en citant

PublicitéSupprimer les publicités ?
C'est assez embêtant ca....!!!
POurtant j'ai suivi la notice de montage, tout est ok, sans mauvais contact, d'accord, cé pas tout beau, ( le deuxieme sera plusse bo..!!) mais pour une premiere tentative, ca ira, mais voila, pas de marche arriere....!!
Z'Avez un truc pour dépatouiller tout ca....?
La loupiotte indique la marche avant et ca avance, elle indique la marche arriere, mais ca bouge po....!!! Neutral




Shéma de montage ===


J'ai ajouté, puis retiré les fils noir et rouge qu'on propose de relier sur les "Tracks pick up " en haut et en bas du diagramme car ca occasionnait un cours jus..!!!
Donc retour a la case départ...d'ou ce post intempestif , interrogatif et jubilatoire....accessoirement..!!
_________________
.

Le bonheur ne tiens pas tant dans la destination, que dans la façon de voyager.........!
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Sam 26 Nov 2011 - 11:37    Sujet du message: Aucune marche arrière ?! Répondre en citant

Sad Il te reste à t'armer de patience, démonter et remonter à précaution. Il y a peut être une pièce mécanique qui est coincée. Tu peux aussi faire une remise à zéro du décodeur sur la voie de programmation (voir sur le manuel).
Je ne pense pas que les fils indiqués "Track Pickup" soient utiles puisque la prise de courant se fait sur chacun des 2 circuits imprimés au travers des contacts sur les deux demis châssis qui sont conducteurs.
_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Sam 26 Nov 2011 - 12:18    Sujet du message: Aucune marche arrière ?! Répondre en citant

AlanUS a écrit:
Sad Il te reste à t'armer de patience, démonter et remonter à précaution. Il y a peut être une pièce mécanique qui est coincée. Tu peux aussi faire une remise à zéro du décodeur sur la voie de programmation (voir sur le manuel).

Oui, c'est possible qu'il y ait un point dur, mais ce serait bizarre que cela bloque dans une seule direction. Enfin, ça ne mange pas de pain de vérifier Wink



D'autre part, c'est quoi ce qui ressemble à une soudure en (1) et qui semble toucher le demi-châssis ? Tout le câblage doit être parfaitement isolé de toute partie métallique du châssis sous peine de possible destruction du décodeur !
Guy, il faut que tu réussises à faire des soudures plus propres que cela (2). Tes fils sont trop dénudés et risquent d'entrer en contact entre eux ou avec une partie métalllique lors du remontage de la caisse. Il faudrait arriver à faire des soudures comme en (3).
Enfin, si par malheur ton décodeur avait souffert, et que l'un des transistors du pont de commande du moteur ait "fumé", tu devrais voir un point blanchâtre sur un des petits composants noirs à "trois pattes" en (4). Ceci pourrait expliquer que le moteur ne tourne que dans un sens. Dans ce cas tu es bon pour changer de décodeur...
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Sam 26 Nov 2011 - 14:29    Sujet du message: Aucune marche arrière ?! Répondre en citant

Autre conseil :
tu devrais faire passer les fils orange et gris des contacts moteurs à l'intérieur du châssis, en faisant enlevant un peu de matière sur les demi-châssis pour laisser passer les fils. Il me semble que les fils tels que tu les as mis peuvent s’abîmer (arrête saillante) lorsque tu remettra le capot de la locomotive. Ne pas non plus négliger le fait que le capot, une fois remis, va exercer une pression sur le châssis, qui peut gêner, voire bloquer, la mécanique du moteur.
_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.


Dernière édition par AlanUS le Sam 26 Nov 2011 - 14:44; édité 1 fois
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Sam 26 Nov 2011 - 14:42    Sujet du message: Aucune marche arrière ?! Répondre en citant

Un exemple de montage, sur une Atlas RS3 :

Ne pas hésiter à charcuter un peu le châssis et le capot moteur en matière plastique pour faire de la place pour le fil afin qu'il ne soit pas écrasé lorsque l'on remonte la locomotive (pour éviter d'abîmer la gaine du fil par pincement et éviter ainsi de futurs court-circuits).



Les fils orange et gris sont d'abord soudés sur les contacts moteur, puis ramenés vers le haut du châssis. Ils sont ensuite soudés sur le décodeur (et pas l'inverse).
Bien isoler avec de l'adhésif d'électricien, et vérifier l'isolation avec un multimètre.


_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.
Revenir en haut
NScaleGuy
Big Boy
Big Boy

Hors ligne

Inscrit le: 27 Nov 2010
Messages: 3 419
Prénom: Guy
Echelle(s) pratiquée(s): N...et courte....!

MessagePosté le: Sam 26 Nov 2011 - 16:48    Sujet du message: Aucune marche arrière ?! Répondre en citant

Ouf....Y a beaucoup d'infos ici....!!!
Vraiment, je prends conscience que ma premiere tentative est décidément assez "sommaire".....!
Je prends bonnes notes de vos propositions et vais de ce pas les appliquées....
Je m'en voudrais de ne pas souligner l'approche tres "pédagogique" du support visuel de vos commantaires.....J crois , comme on dit ici, que "J'ai tourné les coins ronds"....et était trop pressé de voir le résultat..Je retourne a ma table et refais mes devoirs....!
Bonnes nouvelles aucun transistors ne semblent avoir souffert de ma "juvénile négligence ".....


Les fils orange et gris sont d'abord soudés sur les contacts moteur, puis ramenés vers le haut du châssis. Ils sont ensuite soudés sur le décodeur (et pas l'inverse).
Bien isoler avec de l'adhésif d'électricien, et vérifier l'isolation avec un multimètre.

Ca semble tellement évident pourtant.....Bon ben chu la pour apprendre a pres tout...!!
Énormément MERCI pour vos infos...!! Okay Okay Okay Okay
P.S. j'Ai pas de multimetre malheureusement..!!!
_________________
.

Le bonheur ne tiens pas tant dans la destination, que dans la façon de voyager.........!
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Sam 26 Nov 2011 - 17:01    Sujet du message: Aucune marche arrière ?! Répondre en citant

AlanUS a écrit:
Les fils orange et gris sont d'abord soudés sur les contacts moteur, puis ramenés vers le haut du châssis. Ils sont ensuite soudés sur le décodeur (et pas l'inverse).

... car il plus facile de d'abord s'occuper du moteur, bien isoler, remonter tout le mécanisme, vérifier l'isolation et ensuite on peut travailler sereinement "en surface".

Note que dans le cas du décodeur TCS, tu peux effectivement resouder les fils orange/gris qui viennent du moteur directement sur les pads du décodeurs. Mais si tu n'est pas à l'aise avec le fer à souder et que tu craignes d'endommager le décodeur, tu peux aussi souder les fils d'origine du décodeur sur ceux venant du moteur (et isoler l'épissure avec de l'adhésif). C'est que je fais avec les décodeurs filaires car les pads de soudure sur le décodeur sont trop petits pour mes gros doigts et mon fer à souder de base.
_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Sam 26 Nov 2011 - 17:14    Sujet du message: Aucune marche arrière ?! Répondre en citant

Juste pour avoir un autre exemple, plus compliqué que le montage de ton décodeur TCS CN-GP : Atlas RS-3 Decoder Install

Mais le mieux, c'est encore d'aller télécharger le guide officiel de TCS pour ce décodeur CN-GP : il y a plein de photos et des explications détaillées. Ici, ils proposent de souder directement les fils du décodeurs sur le moteur (mais en le démontant tout de même). Je préfère ma méthode, qui est certes moins élégante, car il y aura une épissure, mais plus facile à réaliser.
_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.
Revenir en haut
NScaleGuy
Big Boy
Big Boy

Hors ligne

Inscrit le: 27 Nov 2010
Messages: 3 419
Prénom: Guy
Echelle(s) pratiquée(s): N...et courte....!

MessagePosté le: Sam 26 Nov 2011 - 18:37    Sujet du message: Aucune marche arrière ?! Répondre en citant

"Fectivement" Alain, ce lien été ma référence tout au long de mon montage...

J'ai refais tout le filage, et , comme vous le constaté ; fait passer les les fils moteurs entre les deux sections du chassis....
En plus de réduire considérablement la longueur de mes fils sur le dessus du montage...!!



J'ai retravaillé mes soudures a l'extrémité du décodeur en abaissant un peu la température de mon fer pour me donner plus de marge de manoeuvre, cé mieux, mais bon, je vais devoir encore parfaire ma technique..!!!


Mais, coquin de sort..... malgré tout mon problème persiste, je crois que je devrai regarder du coté de la programmation de ma centrale en espérant y trouver mon... Eldorado..!!!!
Merci encore pour votre support indéfectible les amis....!!!
Okay Okay
_________________
.

Le bonheur ne tiens pas tant dans la destination, que dans la façon de voyager.........!
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Sam 26 Nov 2011 - 18:50    Sujet du message: Aucune marche arrière ?! Répondre en citant

NScaleGuy a écrit:
Bonne nouvelle. Aucun transistor ne semble avoir souffert de ma "juvénile négligence ".....

Bon.

NScaleGuy a écrit:
P.S. Je n'ai pas de multimètre, malheureusement..!!!

Ca, c'est un tord ! Cela devient un outil indispensable dès lors que tu commences à faire du câblage. On en trouve de ce coté-ci de l'étang pour quelques euros dans les magasins de bricolage :



Ce n'est évidemment pas du matériel de super qualité, ni super précis, mais cela peut te suffire dans un premier temps...

AlanUS a écrit:
AlanUS a écrit:
Les fils orange et gris sont d'abord soudés sur les contacts moteur, puis ramenés vers le haut du châssis. Ils sont ensuite soudés sur le décodeur (et pas l'inverse).

... car il plus facile de d'abord s'occuper du moteur, bien isoler, remonter tout le mécanisme, vérifier l'isolation et ensuite on peut travailler sereinement "en surface".

Okay
AlanUS a écrit:
... tu peux aussi souder les fils d'origine du décodeur sur ceux venant du moteur (et isoler l'épissure avec de l'adhésif).

Personnellement, dans ce cas, je préfère de loin utiliser de la gaine thermo-rétractable.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
rene 49000
Mogul
Mogul

Hors ligne

Inscrit le: 26 Mai 2007
Messages: 225
Prénom: rene
Echelle(s) pratiquée(s): N us

MessagePosté le: Sam 26 Nov 2011 - 19:01    Sujet du message: Aucune marche arrière ?! Répondre en citant

il se peut aussi que le decodeur ai un defaut de frabrique , on a eu le exactement lememe probleme avec gerard
sur un decodeur digitrax et pourtant il y a pas de fils a souder
_________________
membre AFAN
A+ rene
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Sam 26 Nov 2011 - 19:24    Sujet du message: Aucune marche arrière ?! Répondre en citant

Guy, ton câblage est beaucoup mieux comme cela ! Mais tu es recalé coté soudures Very Happy



Il faudrait que tu prennes le temps de faire ces opérations afin de souder tes fils proprement :

1. La surface du circuit imprimé (1) doit être étamée. C'est à dire qu'avant d'y souder un fil, il faut y déposer un peu de soudure afin que toute la surface en soit recouverte. Je dis "un peu de soudure", car il ne faut pas faire un "pâté", tout au plus un léger "bombé". De plus, si la température de ton fer est bonne, la surface doit être brillante.

2. Le fil en (2) est collé, pas soudé. Les brins sont étalés. Pour ne pas avoir ce problème, il faut que tu dénudes ton fil sans retirer complètement le bout de gaine, puis la faire tourner en maintenant l'autre extrémité du fil jusqu'à ce que le fil en soit sorti. Cela doit te donner une extrémité dénudée avec les brins torsadés.

3. Tu chauffes ensuite cette extrémité de ton fil avec ton fer, et tu mets un peu de soudure. Tu places la panne de ton fer en dessous de ton fil multi-brins, et tu poses ton fil de soudure sur ce dernier. Quand le fil multi-brins est à la bonne température, par capillarité, la soudure doit s'insinuer entre tous les brins du fil. Si par cette opération d'étamage du fil, la gaine de celui-ci se rétracte un peu, ce n'est pas grave, il te suffit de recouper l'extrémité du fil à la bonne longueur.

4. Quand les deux parties à souder sont correctement étamées, il suffit de les mettre en contact et de les chauffer ensemble. Si besoin est, ajouter un peu de soudure. Ne pas souffler dessus pour faire refroidir plus vite !

Normalement, si tu n'as pas deux mains gauches, tu devrais, avec un peu d'entrainement, avoir des soudures ayant l'aspect de celles que l'on voir sur ta photo, de l'autre coté de la machine Wink
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/


Dernière édition par Spike le Sam 26 Nov 2011 - 19:30; édité 2 fois
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Sam 26 Nov 2011 - 19:26    Sujet du message: Aucune marche arrière ?! Répondre en citant

Spike a écrit:
Personnellement, dans ce cas, je préfère de loin utiliser de la gaine thermo-rétractable.

Okay Evidemment, c'est mieux, mais comme je n'en ai pas, je fais avec les moyens du bord...
_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Sam 26 Nov 2011 - 19:29    Sujet du message: Aucune marche arrière ?! Répondre en citant

NScaleGuy a écrit:
En plus de réduire considérablement la longueur de mes fils sur le dessus du montage...!!

ça a meilleure allure comme cela.
_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.
Revenir en haut
NScaleGuy
Big Boy
Big Boy

Hors ligne

Inscrit le: 27 Nov 2010
Messages: 3 419
Prénom: Guy
Echelle(s) pratiquée(s): N...et courte....!

MessagePosté le: Sam 26 Nov 2011 - 22:10    Sujet du message: Aucune marche arrière ?! Répondre en citant

Merci Bruno, le probleme c'est d'avoir la bonne "goutte de plomb" et de l'étendre de facon approprié sur le circuit, cé mon principal handicap ...
Apres avoir mis un peu de flox sur le circuit, la goutte de plomb a tendance a s'étendre et non pas former une belle surface bombée appropriée pour recevoir le fil avec son recouvrement de plomb lui aussi..!!!
De la, le "collage au plomb " et non la soudure.....Mais j'y travaille...J,ai 4 projets de conversion avec ce type de décodeur, un autre Gp7, et 2 gp40....J'imagines qu'au final, ca devrait etre mieux....!!
Il y a déja une modeste progression en regard a mon premier essai....Mais toujours pas de marche arriere, je vais voir du coté de ma centrale pour la remettre a zéro....quitte a perdre ma config de mon consist et toutes celle de mes autres locos....!! Confused
_________________
.

Le bonheur ne tiens pas tant dans la destination, que dans la façon de voyager.........!
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:52    Sujet du message: Aucune marche arrière ?!

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Décodeurs Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com