Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Problème avec GP30 Bachmann
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> HO, HOn30, HOn3, HOn20, HOn2, ...
Sujet précédent :: Sujet suivant  
Auteur Message
Heisler91
Big Boy
Big Boy

Hors ligne

Inscrit le: 05 Mai 2011
Messages: 4 215
Prénom: Jean Michel
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 5 Mai 2011 - 13:40    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour ,tout nouveau sur ce forum,mais amateur de train Américain.
je possède 3 machines identiques de marque Bachmann GP 30 NICKEL PLATE ROAD.
Acheté a des périodes différentes , mais relativement neuves.
Elles fonctionnent en digital.
J'ai un problème identique sur les trois machines .
Les moteurs grognent et ne prennent pas de vitesse
J'ai d'autres machines Bachmann de firmes différentes mais aucun problème.
Avez-vous une idée ! ! ! !
JM

Edit du Staff: Titre plus explicite
Revenir en haut
pica
Mountain
Mountain

Hors ligne

Inscrit le: 30 Déc 2008
Messages: 1 552
Prénom: pascal
Echelle(s) pratiquée(s): n

MessagePosté le: Jeu 5 Mai 2011 - 14:51    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Bonjour Jean-Michel,
je pense que l'on va te demander de te présenter avant toute chose....
C'est normal, ça commence toujours comme ça Smile
_________________
Mieux vaut un qui sait, que dix qui cherchent...
Pour ma part, je sais ce que je ne sais pas!
Revenir en haut
domi
Invité

Hors ligne




MessagePosté le: Jeu 5 Mai 2011 - 17:03    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Yes, le lien est ici: Okay

http://us.leforum.eu/f27-Presentation.htm

Domi
Revenir en haut
uprr
Mountain
Mountain

Hors ligne

Inscrit le: 19 Jan 2008
Messages: 1 711
Prénom: philippe
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 5 Mai 2011 - 20:09    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

FLOUZAT JEAN MICHEL a écrit:
Bonjour ,tout nouveau sur ce forum,mais amateur de train Américain.
je possède 3 machines identiques de marque Bachmann GP 30 NICKEL PLATE ROAD.
Acheté a des périodes différentes , mais relativement neuves.
Elles fonctionnent en digital.
J'ai un problème identique sur les trois machines .
Les moteurs grognent et ne prennent pas de vitesse
J'ai d'autres machines Bachmann de firmes différentes mais aucun problème.
Avez-vous une idée ! ! ! !
JM


change la graisse des pignons
je l'ais fait sur une bachmann qui circulait de façon trés bizarre et depuis Okay
_________________
vive l'analogique!!!!!! en HO biensur!
http://uprr.skyrock.com
http://us.leforum.eu/t2156-mon-reseau.htm
Revenir en haut
Visiter le site web du posteur
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Jeu 5 Mai 2011 - 22:48    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

FLOUZAT JEAN MICHEL a écrit:

Acheté a des périodes différentes , mais relativement neuves.
Elles fonctionnent en digital.
J'ai un problème identique sur les trois machines .
Les moteurs grognent et ne prennent pas de vitesse

Hum ! C'est curieux. Une machine ayant un problème, je veux bien. Mais trois...
As-tu la référence exacte de ces machines chez Bachmann ? Cela doit être marqué sur la boîte.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Heisler91
Big Boy
Big Boy

Hors ligne

Inscrit le: 05 Mai 2011
Messages: 4 215
Prénom: Jean Michel
Echelle(s) pratiquée(s): HO

MessagePosté le: Ven 6 Mai 2011 - 08:13    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Spike a écrit:
FLOUZAT JEAN MICHEL a écrit:

Acheté a des périodes différentes , mais relativement neuves.
Elles fonctionnent en digital.
J'ai un problème identique sur les trois machines .
Les moteurs grognent et ne prennent pas de vitesse

Hum ! C'est curieux. Une machine ayant un problème, je veux bien. Mais trois...
As-tu la référence exacte de ces machines chez Bachmann ? Cela doit être marqué sur la boîte.


Bonjour
ref: ITEM NO.60809 HO GP30 DIESEL LOCO DCC EQUIPPED NICKEL PLATE 903/905/903
Pourquoi ce type de machine ! ! !
Alors que les autres voir une dizaine ,d'autres compagnies fonctionnent très bien
Revenir en haut
Pierre Prignon
Mogul
Mogul

Hors ligne

Inscrit le: 06 Mai 2009
Messages: 162
Prénom: Pierre
Echelle(s) pratiquée(s): HO - On30

MessagePosté le: Ven 6 Mai 2011 - 09:52    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Normal, le Nickel Plate Road ne fait pas l'entretien de ses machines depuis des années, il est logique que les reproductions
ne fonctionnent pas bien
Pierre/Perpignan
Revenir en haut
Heisler91
Big Boy
Big Boy

Hors ligne

Inscrit le: 05 Mai 2011
Messages: 4 215
Prénom: Jean Michel
Echelle(s) pratiquée(s): HO

MessagePosté le: Ven 6 Mai 2011 - 10:06    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Pierre Prignon a écrit:
Normal, le Nickel Plate Road ne fait pas l'entretien de ses machines depuis des années, il est logique que les reproductions
ne fonctionnent pas bien
Pierre/Perpignan


Je n'y avait pas pensé Okay
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Ven 6 Mai 2011 - 10:24    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

FLOUZAT JEAN MICHEL a écrit:
Ref: ITEM NO.60809 HO GP30 DIESEL LOCO DCC EQUIPPED NICKEL PLATE 903/905/903
Pourquoi ce type de machine ! ! !

OK. Donc, c'est bien une machine équipée d'un décodeur et pas une machine DCC Ready. Bon, à mon avis, il faudrait en ouvrir une et vérifier la partie mécanique. Rechercher s'il n'y a pas de point dur dans la transmission. Essayes de tourner les volants d'inertie à la main. Il peut y avoir eu un problème au montage ou pendant le transport. Par exemple les cardans peuvent être désolidarisés du bogie ou du moteur (flèches blues). Comme le suggère uprr, en profiter pour contrôler la lubrification. Regarder aussi du coté des lamelles de prise de courant (flèches vertes).


Le diagramme de la GP30 est ici : http://www.bachmanntrains.com/home-usa/dwg/dwgs/60801.pdf

Si tout est OK du coté mécanique et prise de courant, alors je te suggèrerais de faire un RAZ du décodeur en mettant la valeur 8 dans le CV8. L'adresse de la loco sera remise à 3. Fais ensuite un essai avec la loco seule sans sa "carosserie" pour voir comment elle se comporte.

FLOUZAT JEAN MICHEL a écrit:
Alors que les autres voir une dizaine, d'autres compagnies fonctionnent très bien

Peut importe la compagnie Smile Ce qui est important c'est le modèle. Tous les modèles d'un même fabricant, ici Bachmann, ne sont pas conçus forcéments de la même manière.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/


Dernière édition par Spike le Sam 7 Mai 2011 - 19:56; édité 1 fois
Revenir en haut
Heisler91
Big Boy
Big Boy

Hors ligne

Inscrit le: 05 Mai 2011
Messages: 4 215
Prénom: Jean Michel
Echelle(s) pratiquée(s): HO

MessagePosté le: Ven 6 Mai 2011 - 13:19    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Merci pour tous ces conseils
Après démontage complet de la machine ,essais du moteur a vide le problème se manifeste Neutral
Donc c'est bien un problème de moteur
Il y a t'il une solution ? ??
Faut il remplacer les trois moteurs ?????
Cela en faut il le coût? ? ?
Ou trouvé les moteurs et à quel prix
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Ven 6 Mai 2011 - 14:40    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

FLOUZAT JEAN MICHEL a écrit:
Après démontage complet de la machine ,essais du moteur a vide le problème se manifeste Neutral

Qu'est-ce que tu veux dire par "démontage complet" ? Tu as enlevé le moteur du châssis et déconnecté la platine DCC ?
Si oui, avec quelle alimentation as-tu testé le moteur ?
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Heisler91
Big Boy
Big Boy

Hors ligne

Inscrit le: 05 Mai 2011
Messages: 4 215
Prénom: Jean Michel
Echelle(s) pratiquée(s): HO

MessagePosté le: Ven 6 Mai 2011 - 17:42    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Spike a écrit:
FLOUZAT JEAN MICHEL a écrit:
Après démontage complet de la machine ,essais du moteur a vide le problème se manifeste Neutral

Qu'est-ce que tu veux dire par "démontage complet" ? Tu as enlevé le moteur du châssis et déconnecté la platine DCC ?
Si oui, avec quelle alimentation as-tu testé le moteur ?


J'ai enlevé le moteur du chassis désaccouplé les bogies: et j'ai pris l'alimentation sur mes voies pour me connecter aux bogies.
le tout en me servant de ma console pour faire varier la vitesse.
S'il faut procéder autrement je suis prêt.
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Ven 6 Mai 2011 - 23:51    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Bon. On progresse. Mais ce n'est pas une bonne nouvelle, car si le grognement du moteur persiste alors qu'il est dissocié du reste de la transmission, c'est que soit le moteur lui-même est en cause, soit le décodeur. En pièce détachée chez Bachmann, le moteur coûte $18.00 hors frais de port. La platine avec le décodeur coûte $20.00. Un décodeur de base chez NCE, Digitrax ou équivalent coûte dans les $25.00.
Les décodeurs montés dans les locos Bachmann sont vraiment très m...diques "basiques" et généralement on ne tarde pas à les remplacer de toute façon.

Pour aller plus loin dans le diagnostic il faudrait :

- tester le moteur avec une alimentation stabilisée en continu, donc déconnecté du décodeur, pour vérifier s'il tourne normalement
- tester l'ensemble moteur+décodeur en DCC après avoir remis à zéro ce dernier (8 dans CV8)
- tester l'ensemble moteur+décodeur en DCC en désactivant la prise en charge d'un alimentation analogique (2 dans CV29) pour voir si cela change quelque chose
- tester le décodeur avec un autre moteur
- tester le moteur avec un autre décodeur

Une autre possibilité est de voir si la garantie s'applique sur tes locos et de demander un échange. Tout dépend où tu les as achetées et quand...

Edit : Apparemment, tu n'es pas le seul a avoir rencontré ce problème :
http://www.modeltrainforum.com/showthread.php?t=7249
http://www.bachmanntrains.com/home-usa/board/index.php/topic,16891.0.html

Il semblerait que la qualité/performance du décodeur soit en cause. Ce qui n'est pas très étonnant en fait pour une loco que l'on trouve à $31.00 neuve.
Donc le remplacement du décodeur par un NCE, Digitrax ou autre semble être la bonne solution.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Heisler91
Big Boy
Big Boy

Hors ligne

Inscrit le: 05 Mai 2011
Messages: 4 215
Prénom: Jean Michel
Echelle(s) pratiquée(s): HO

MessagePosté le: Sam 7 Mai 2011 - 14:14    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

Essais du moteur avec une tension continu et variateur de vitesse
A petite vitesse on ressent des secousses dans le moteur ,et en augmentant la vitesse le bruit strident apparaît.
Pas de doute cela vient du moteur .
Ce sont des machines achetées sur ebay neuves entre 30 / 35 € avec frais de port.Je pense que vous connaissez le site.
Donc pas de garantie
Que pensez-vous des décodeurs bachmann avec fiche de connections ref 44916 a 14 €? ? ? ? Toujours sur ebay et le même site
Merci encore pour toutes vos explications
JM
Revenir en haut
BURLINGTON
Mountain
Mountain

Hors ligne

Inscrit le: 24 Mai 2007
Messages: 1 864
Prénom: Alain
Echelle(s) pratiquée(s): H0

MessagePosté le: Sam 7 Mai 2011 - 14:21    Sujet du message: Problème avec GP30 Bachmann Répondre en citant

C'est comme dans beaucoup de chose, on en a pour son argent. Un bon décodeur, non sonore vaut entre 25 et 30€ Pourquoi prendre des risques avec ce genre de produit bas de gamme. De plus à ce prix la (25 à 30€) il est acheté dans une boutique ayant pignon sur rue et pas sur un site d'enchère avec tous les risques que ça comporte.
_________________
Alain Bougnat-Connection's addict
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:24    Sujet du message: Problème avec GP30 Bachmann

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> HO, HOn30, HOn3, HOn20, HOn2, ... Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com