Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Problème avec une Intellibox IR en N

 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales
Sujet précédent :: Sujet suivant  
Auteur Message
Akis
Porter
Porter

Hors ligne

Inscrit le: 11 Mar 2010
Messages: 40
Prénom: Michel
Echelle(s) pratiquée(s): Passe du HO en N

MessagePosté le: Lun 25 Avr 2011 - 15:59    Sujet du message: Problème avec une Intellibox IR en N Répondre en citant

PublicitéSupprimer les publicités ?
Suite à mon passage récent en N, j'ai acheté une loco diesel Kato avec le décodeur Digitrax qui va avec.
Aucun problème pour l'installation, c'est même plus facile que je le pensais.
Pour le HO j'alimentais l'Intellibox avec un transfo de 16 volts, pour le N j'en ai installé un de 12 volts.
Pendant environ 5 minutes, pas de problème tout marche impeccable, mais après la loco se met à ralentir, accélérer, ne répond plus aux commandes.
J'ai pourtant réglé la centrale sur l'échelle N. Je suppose que le décodeur doit chauffer et se met à déconner.

Qui aurait par hasard eu ce problème ? Est-ce lié au type de décodeur ( DN163K0b ) ou à la centrale. Je n'ai pas touché aux CV programmés d'origine.
En lisant les messages de ce forum, j'ai vu que certains utilisaient cette centrale en N et ne s'en plaignaient pas.

J'ai mesuré le voltage AC à la sortie du transfo de 12 volts il y a 14 volts, sur les voies ça passe à 18 volts c'est peut-être trop pour le décodeur, mais je ne vois pas comment réduire le voltage.
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Lun 25 Avr 2011 - 17:34    Sujet du message: Problème avec une Intellibox IR en N Répondre en citant

D'après le manuel de cette centrale, il y a dans les menus un réglage de tension pour le HO ou le N. As-tu vérifié que 'Voltage N' est bien sélectionné dans le menu 'Scale' ?
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Akis
Porter
Porter

Hors ligne

Inscrit le: 11 Mar 2010
Messages: 40
Prénom: Michel
Echelle(s) pratiquée(s): Passe du HO en N

MessagePosté le: Lun 25 Avr 2011 - 18:03    Sujet du message: Problème avec une Intellibox IR en N Répondre en citant

J'ai bien réglé pour le N. C'est d'ailleurs la première chose que j'ai faite.
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Ven 6 Mai 2011 - 14:28    Sujet du message: Re: Problème avec une Intellibox IR en N Répondre en citant

Akis a écrit:
J'ai bien réglé pour le N. C'est d'ailleurs la première chose que j'ai faite.


Akis a écrit:
J'ai mesuré le voltage la tension AC à la sortie du transfo de 12 volts il y a 14 volts, sur les voies ça passe à 18 volts c'est peut-être trop pour le décodeur, mais je ne vois pas comment réduire le voltage la tension.


Le tension en sortie de la centrale est sûrement supérieure à 18V car un multimètre classique est incapable de mesurer correctement un signal DCC que ce soit en position DC ou AC. D'après ce que j'ai pu lire, la tension en N ne devrait pas dépasser 12V. Il est donc effectivement probable que le décodeur se mettre en protection suite à un échauffement excessif. Je ne retrouve pas sur le site de Digitrax la tension maximale supportée par ce type de décodeur.

Pour réduire la tension en sortie de la centrale/booster, si rien n'est prévu, il n'y a que deux solutions. La première c'est de mettre un transfo qui délivre une tension plus faible, 9V AC par exemple. La seconde qui fait un peu plus bidouille, c'est de mettre sur un des deux fils raccordés aux rails des diodes en série qui vont créer une chute de tension à raison de 0,6V par diode. Attention, il faut des diodes capables de supporter le courant max délivré par la centrale/booster. Si par exemple le booster est capable de délivrer 5 ampères, chacune des diodes devra être capable de supporter un courant minimal de 5 A.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
ptinux
Mountain
Mountain

Hors ligne

Inscrit le: 03 Oct 2010
Messages: 1 093
Prénom: Richard
Echelle(s) pratiquée(s): H0

MessagePosté le: Ven 6 Mai 2011 - 19:23    Sujet du message: Problème avec une Intellibox IR en N Répondre en citant

Je pense aussi que ça vient de la tension trop élevée: il faudrait un transfo délivrant environ 9V alternatif (je ne sais plus exactement le coefficient, en fait je considère que c'est de l'ordre de 13V crête, ce qui sortirait en continu, à vide, après redressement)...

Ajout 07/05-21h00 => La centrale et son électronique entraîne des "pertes" de tension, mais je pense que pour du N un transfo. CA de 9V doit convenir (la tension du transfo. est donné en charge d'où l'écart mesuré dans ton cas).
Revenir en haut
AlanUS
Mikado
Mikado

Hors ligne

Inscrit le: 06 Sep 2007
Messages: 847
Prénom: on
Echelle(s) pratiquée(s): Nothing else but N !

MessagePosté le: Dim 29 Mai 2011 - 10:10    Sujet du message: Problème avec une Intellibox IR en N Répondre en citant

Bonjour,

J'utilise un transfo de 80 VA avec tension de sortie 16VAC pour mon Intellibox IR. J'ai bien paramétré l'IB pour du N (limitation de tension en sortie). La tension sur la voie est entre 17,5 et 18,5 VAC.

Je n'ai jamais eu aucun problème avec les décodeurs Digitrax (j'ai plus de 40 engins équipés avec divers modèles) dans cette configuration. Les machines tournent des heures comme des horloges.

Akis/Michel : Je pense qu'il faut chercher un faux contact dans ta loco ou dans ton circuit.
_________________
Réseau 9 mm .357 Magnum. Matériel US et Canada. Commande numérique DCC Intellibox IR et Intellibox II (précédemment Lenz Compact). JMRI et SPROG IIv3.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 19:00    Sujet du message: Problème avec une Intellibox IR en N

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com