Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Problème de son sur E7A/B Proto 2000 DCC Sound (QSI)
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique
Sujet précédent :: Sujet suivant  
Auteur Message
Antoine
Mountain
Mountain

Hors ligne

Inscrit le: 18 Jan 2010
Messages: 1 384
Prénom: Antoine
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 4 Fév 2010 - 10:09    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour,

Toujours débutant dans le monde du 2 rails et encore plus dans le DCC (je viens du 3 rails Märklin...), je fais petit à petit l'acquisition de machines US.
Hier, j'ai reçu 2 superbes engins de chez Walthers Proto 2000 équipés d'usine d'un décodeur QSI Q1a.

J'utilise ma centrale Märklin CS2 qui est maintenant compatible DCC. Jusqu'à présent, je n'avais jamais eu de problèmes en contrôlant des références DCC ou MTH (plus ou moins compatible DCC à ce que j'ai compris...). Lors du test avec la E7A Proto 2000, j'ai remarqué que lors de la mise en route (F6) et après de façon intermittente, le son du sifflet se faisait entendre brièvement. Même après avoir reparamétré l'adresse digitale et repris toute la configuration à zéro, le son bref du sifflet se faisait toujours entendre aléatoirement. En plus de ce son parasite, lors des mises en marche, la traction semblait se couper subrepticement.

J'ai bien entendu essayé avec l'unité B, et puisqu'elle n'a pas le sifflet actif, je ne pouvais vraiment comparer. Par contre, je notais que les coupures tractions survenaient de la même manière qu'avec la loco E7A.

J'en conclus donc qu'il ne s'agit pas d'un décodeur défectueux (ou alors je joue vraiment de malchance...) mais d'un problème de configuration matérielle (centrale CS2).

Puisque le monde des CVs est pour moi encore plus mystérieux que la psychologie féminine (oui c'est possible...), je voulais savoir si l'un de vous avait déjà rencontré ce type de problème ? Quelle solution appliquée dans ce cas ?

S'il s'agit d'un problème de compatibilité entre ma centrale et les décodeurs de mes E7, quelle centrale DCC bon marché me conseilleriez-vous ? Je recherche une solution simple qui me permette d'utiliser le DCC au max de ses possibilités (plus de 8 fonctions) avec une alim intégrée.

Merci d'avance,

Antoine.
_________________
Diesel forever.
Revenir en haut
MSN
rickson34
Big Boy
Big Boy

Hors ligne

Inscrit le: 17 Mai 2009
Messages: 2 501
Prénom: Eric
Echelle(s) pratiquée(s): HO dcc

MessagePosté le: Jeu 4 Fév 2010 - 11:21    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Sur le site de QSI tu as une excellente notice (en anglais) avec tous les paramétres des CVs. Bien que je n'ai pas de décodeur QSI je m'en sers. Dedans tu as aussi une FAQ

http://www.qsisolutions.com/downloads/index.html

et plus particulierement http://www.qsisolutions.com/pdf/quantumdccrefmanual_4_5_0.pdf
_________________
« FESTINA LENTE »
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 4 Fév 2010 - 13:37    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Salut,

Il va falloir trouver un modéliste dans la même situation que toi ; CS2 et DCC... Je fait le tour des forums...
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 4 Fév 2010 - 14:41    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Premier retour de ce que j'ai lu... Il faut vérifier le firmware de ta CS2 car les premières versions ont des soucis de micro-coupures... Peut être l'effet rencontrés sur tes machines...

Quelle version de firmware as-tu ?

Ca se met à jour directement depuis la CS2 branché sur un routeur il me semble... Tu n'auras pas besoin de la ramener chez ton fournisseur.

C'est une première piste, je continu les recherches.
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Antoine
Mountain
Mountain

Hors ligne

Inscrit le: 18 Jan 2010
Messages: 1 384
Prénom: Antoine
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 4 Fév 2010 - 14:50    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Génial ! Merci pour ton aide. Et je n'oublie pas de remercier Eric pour la notice QSI, qui s'avèrera très utile lorsque je saurai manier ces fichus CVs (ach...si tout était aussi simple que le système Märklin... Smile )
_________________
Diesel forever.
Revenir en haut
MSN
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 4 Fév 2010 - 15:19    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Au fait, t'es pas modo sur un forum qui parle de 3R ?
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Antoine
Mountain
Mountain

Hors ligne

Inscrit le: 18 Jan 2010
Messages: 1 384
Prénom: Antoine
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 4 Fév 2010 - 16:10    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Mince je suis démasqué...

Concernant mon problème, je suis actuellement en train de trifouiller avec ma CS2 et une des E7 sur un bout de rail de prog...
Il semblerait que le sifflet se fasse entendre à chaque fois que je tente une manip...par exemple, lorsque je mets en route la machine avec F6, j'entends 3 à 4 coups de sifflet brefs, puis à chaque fois que j'accède un CV...hop...un p'tit coup de la trompe pour me rappeler que je ne suis pas sorti de l'auberge.
Au niveau traction, au 1/8 de la puissance, au bout de quelques centimètres parcourus, la loco plante et repart au bout d'une ou 2 secondes avec la temporisation au décollage. J'ai noté le même comportement sur d'autres plages de puissance.

Coyotte
_________________
Diesel forever.
Revenir en haut
MSN
paponmimo
Big Boy
Big Boy

Hors ligne

Inscrit le: 23 Mar 2008
Messages: 8 899
Echelle(s) pratiquée(s): ho

MessagePosté le: Jeu 4 Fév 2010 - 16:29    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

J'avais évoqué mon problème avec ma F7 AB PROTO 2000 QSI qui ne fonctionnait pas ou mal avec ma centrale Lenz. J'ai acheté une centrale Dynamis Bachman et cela semble bien marcher, quoique cette machine a un comportement bizarre. Quand je branche ma centrale, quelque soit la machine sur laquelle je me trouve, le son démarre sur la Proto......... comme elle est puissante et casse pieds, je vais sur son chiffre, appuie sur le bouton 8 et elle s'arrête. J'ai l'impression qu'il y a une inversion quelque part et aprés, à chaque coupure, quand je renclanche, elle tousse une seconde. C'est la seule qui me fait ce cirque. Mais la centrale Dynamis est agréable, quand on l'a bien en mains et avec l'évolution constante des techniques, pourquoi investir dans du matériel onéreux qui sera dépassé dans quelques mois..............
Revenir en haut
Antoine
Mountain
Mountain

Hors ligne

Inscrit le: 18 Jan 2010
Messages: 1 384
Prénom: Antoine
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 4 Fév 2010 - 16:40    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

J'ai mis à jour ma CS2...aucun changement... Shocked
Alors maintenant ce n'est pas un seul coup de sifflet mais des séries très rapprochées qui se font entendre...je vais vous faire une petite vidéo.
_________________
Diesel forever.
Revenir en haut
MSN
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Jeu 4 Fév 2010 - 16:52    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Peut-être une question stupide, ne connaissant pas cette centrale Märklin. Est-ce qu'elle est en mode DCC "pur" ou dans un mode mixte DCC + Motorola ?
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Antoine
Mountain
Mountain

Hors ligne

Inscrit le: 18 Jan 2010
Messages: 1 384
Prénom: Antoine
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 4 Fév 2010 - 17:09    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Elle est en mode DCC pur, il n'existe pas à ma connaissance de mode mixte.
Bon, voici une vidéo qui vaut ce qu'elle vaut mais qui vous permettra de voir les symptômes. Vous devez me croire, je n'ai à aucun moment activé la fonction sifflet. Vous noterez aussi les coupures traction assez brutales. Je n'ai touché au régulateur qu'avant les butoirs de fin de voie.


_________________
Diesel forever.
Revenir en haut
MSN
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 4 Fév 2010 - 17:18    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

paponmimo a écrit:
J'avais évoqué mon problème avec ma F7 AB PROTO 2000 QSI qui ne fonctionnait pas ou mal avec ma centrale Lenz. J'ai acheté une centrale Dynamis Bachman et cela semble bien marcher, quoique cette machine a un comportement bizarre. Quand je branche ma centrale, quelque soit la machine sur laquelle je me trouve, le son démarre sur la Proto......... comme elle est puissante et casse pieds, je vais sur son chiffre, appuie sur le bouton 8 et elle s'arrête. J'ai l'impression qu'il y a une inversion quelque part et aprés, à chaque coupure, quand je renclanche, elle tousse une seconde. C'est la seule qui me fait ce cirque. Mais la centrale Dynamis est agréable, quand on l'a bien en mains et avec l'évolution constante des techniques, pourquoi investir dans du matériel onéreux qui sera dépassé dans quelques mois..............


Sur les QSI que j'ai, ça ne démarre pas automatiquement lorsque j'allume la centrale... Par contre, ça le fait sur les Bachmann équipées Tsunami.
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 4 Fév 2010 - 17:20    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

elefant a écrit:
J'ai mis à jour ma CS2...aucun changement... Shocked
Alors maintenant ce n'est pas un seul coup de sifflet mais des séries très rapprochées qui se font entendre...je vais vous faire une petite vidéo.


Et si justement, la mise à jour a modifiée le comportement de tes machines, donc la gestion du protocole DCC.

On a donc la quasi certitude que tout ceci n'est qu'une question de firmware.
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Jeu 4 Fév 2010 - 17:22    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

elefant a écrit:
Elle est en mode DCC pur, il n'existe pas à ma connaissance de mode mixte.
Bon, voici une vidéo qui vaut ce qu'elle vaut mais qui vous permettra de voir les symptômes. Vous devez me croire, je n'ai à aucun moment activé la fonction sifflet. Vous noterez aussi les coupures traction assez brutales. Je n'ai touché au régulateur qu'avant les butoirs de fin de voie.


Curieux, en effet ! As-tu essayé de faire un reset du décodeur ?
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Antoine
Mountain
Mountain

Hors ligne

Inscrit le: 18 Jan 2010
Messages: 1 384
Prénom: Antoine
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 4 Fév 2010 - 17:39    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI) Répondre en citant

Snapper a écrit:
Et si justement, la mise à jour a modifiée le comportement de tes machines, donc la gestion du protocole DCC.

On a donc la quasi certitude que tout ceci n'est qu'une question de firmware.


Je me suis mal exprimé, j'entendais par "maintenant ce n'est pas..." une étude plus approfondie du problème. Puisque les coups de sifflet semblaient être aléatoires lorsque je me suis rendu compte du problème, je n'avais pas noté leur fréquence ni leur type...
Mais je suis entièrement d'accord avec, le problème se situe dans la centrale donc au niveau de son logiciel...Reste à savoir si un réglage de CVs pourra rendre les 2 parties plus compatibles l'une envers l'autre Crying or Very sad

@Spike

Oui j'ai remis à zéro les 2 décodeurs QSI des unités A et B...sans succès.
_________________
Diesel forever.
Revenir en haut
MSN
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:07    Sujet du message: Problème de son sur E7A/B Proto 2000 DCC Sound (QSI)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com