Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Problème avec circuit pour aiguillage

 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> Analogique -> Automatismes et signalisation
Sujet précédent :: Sujet suivant  
Auteur Message
hethrir
Porter
Porter

Hors ligne

Inscrit le: 03 Nov 2009
Messages: 8
Prénom: Sébastien

MessagePosté le: Mar 3 Nov 2009 - 14:55    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

PublicitéSupprimer les publicités ?
Voilà, mon père monte un réseau en HO. Il m'a demandé de trouver un circuit pour indiquer la position de l'aiguillage sur le circuit. J'ai trouvé ce circuit sur internet http://www.microprocessor-fr.com/Modelisme/Kits/Kit75.htm. J'ai acheté toutes le composantes au magasin d'électronique et j'ai monté le circuit sur une plaque pour faire un essaie. Le circuit fonctionne, mais à moitié. Il reste bloquer sur une position. Après plusieurs test et d'arrachage de cheveux. J'ai trouvé que le problème se situait aux composantes IC1 C et D. Tout le reste fonctionne bien. Testé en envoyant du courant juste avant les condensateurs C1 et C2. Je cherche le pourquoi du problème, mais je ne comprend pas. Si quelqu'un pourrait m'éclairer un peu, il sera le bienvenue. L'aiguillage utilisé pour le test, c'est un modèle Atlas.

merci
Revenir en haut
Spike
Staff
Staff

En ligne

Inscrit le: 23 Nov 2007
Messages: 7 517
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Mer 4 Nov 2009 - 09:13    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

Si je comprends bien tu as assemblé toi-même le circuit du kit sur ta propre plaque. Je pense que les portes C et D du quadruple NAND sont là pour assurer une fonction anti-rebond dans le cas de l'utilisation de boutons poussoir pour la commande. Dans le cas d'une commande par un simple interrupteur, seule la porte C est utilisée. As-tu bien vérifié que les points a-b-c-d-e-f étaient correctement reliés comme indiqué à la fin de la notice en fonction du type de commande ?
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
LOG MAN
Big Boy
Big Boy

Hors ligne

Inscrit le: 26 Aoû 2007
Messages: 3 000
Prénom: titi
Echelle(s) pratiquée(s): ON30

MessagePosté le: Mer 4 Nov 2009 - 13:14    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

Bruno, rafraichi moi la mémoire, mais est-ce que le 4011 n'est pas équipé d'anti-rebond sur ses entrées ?
_________________
THIERRY
Si tu as le Nord en face, tu as donc le Sudoku.
Revenir en haut
hethrir
Porter
Porter

Hors ligne

Inscrit le: 03 Nov 2009
Messages: 8
Prénom: Sébastien

MessagePosté le: Mer 4 Nov 2009 - 23:28    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

J'ai essayé les deux choix qu'il m'offre et ça ne fonctionne pas. La partie C du 4011 qui fait son difficile. Pourtant les partie A et B qui sont connecté de la même manière, fonctionnent très bien. Je vais essayé de refaire un essaie demain et je vous redonne des nouvelles.
Revenir en haut
LOG MAN
Big Boy
Big Boy

Hors ligne

Inscrit le: 26 Aoû 2007
Messages: 3 000
Prénom: titi
Echelle(s) pratiquée(s): ON30

MessagePosté le: Mer 4 Nov 2009 - 23:47    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

Ou alors tu as une porte de grillé, as-tu essayé avec un nouveau 4011 ?
_________________
THIERRY
Si tu as le Nord en face, tu as donc le Sudoku.
Revenir en haut
hethrir
Porter
Porter

Hors ligne

Inscrit le: 03 Nov 2009
Messages: 8
Prénom: Sébastien

MessagePosté le: Jeu 5 Nov 2009 - 00:39    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

non, j'en ai pas de rechange. Je vais en acheter un autre demain, si c'est ça alors. Je me suis cassé la tête longtemps.
Revenir en haut
LOG MAN
Big Boy
Big Boy

Hors ligne

Inscrit le: 26 Aoû 2007
Messages: 3 000
Prénom: titi
Echelle(s) pratiquée(s): ON30

MessagePosté le: Jeu 5 Nov 2009 - 00:43    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

Cela arrive qu'une seule porte grille, mais vue le prix de la bestiole , ne pas s'en priver, surtout que c'est une puce courante qui convient dans beaucoup de circuit.
_________________
THIERRY
Si tu as le Nord en face, tu as donc le Sudoku.
Revenir en haut
hethrir
Porter
Porter

Hors ligne

Inscrit le: 03 Nov 2009
Messages: 8
Prénom: Sébastien

MessagePosté le: Jeu 5 Nov 2009 - 23:23    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

Bon, viens de faire ma grosse dépense de 0.67 $ can en achetant une autre 4011 et c'était bien une porte de grillé. Il fonctionne très bien maintenant. J'aurais du y penser. Coyotte Merci, du petit conseil.
Revenir en haut
Spike
Staff
Staff

En ligne

Inscrit le: 23 Nov 2007
Messages: 7 517
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Ven 6 Nov 2009 - 03:55    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

Les circuits CMOS sont très sensibles à l'électricité statique. Il faut donc les manipuler avec précaution. Heurexu que tu ai pu réparer ton circuit.
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Spike
Staff
Staff

En ligne

Inscrit le: 23 Nov 2007
Messages: 7 517
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Ven 6 Nov 2009 - 04:19    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

LOG MAN a écrit:
Bruno, rafraichi moi la mémoire, mais est-ce que le 4011 n'est pas équipé d'anti-rebond sur ses entrées ?


De mémoire, je ne crois pas. Il y a une version avec un circuit d'hystérésis (Schmitt) sur les entrées mais un anti-rebond est une bascule RS...
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
LOG MAN
Big Boy
Big Boy

Hors ligne

Inscrit le: 26 Aoû 2007
Messages: 3 000
Prénom: titi
Echelle(s) pratiquée(s): ON30

MessagePosté le: Ven 6 Nov 2009 - 09:57    Sujet du message: Problème avec circuit pour aiguillage Répondre en citant

Merci Bruno, content de voir que Sébastien à pu réparer. Okay
_________________
THIERRY
Si tu as le Nord en face, tu as donc le Sudoku.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:49    Sujet du message: Problème avec circuit pour aiguillage

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> Analogique -> Automatismes et signalisation Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com