Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
[LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100

 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales
Sujet précédent :: Sujet suivant  
Auteur Message
GHOZLAND
Porter
Porter

Hors ligne

Inscrit le: 09 Juil 2007
Messages: 74
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 22 Oct 2009 - 17:03    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

PublicitéSupprimer les publicités ?
Bonsoir à tous,
J'ai récemment fait la mise à jour de ma centrale LZV100 et de mon LH100 en 3.6
Et j'ai constaté que toutes mes locos équipées d'un décodeur NCE ne fonctionnent plus correctement.
Soit elles ne répondent pas à la commande, soit elles avancent et s'arrêtent intempestivement toutes seules.
Le problème est que j'ai beaucoup de locos équipées avec ces décodeurs.

Alors attention avant de faire la mise à jour!

Je précise qu'avant cette mise à jour toutes ces locos fonctionnaient parfaitement.
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 22 Oct 2009 - 20:19    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Merci pour cette information de très haute importance.... C'est quand même ragent... Quelles évolutions ou corrections de bugs est censé apporter cette mise à jour ?
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
KOBDEN CHARLEY
Mountain
Mountain

Hors ligne

Inscrit le: 10 Déc 2007
Messages: 1 951
Prénom: Charley
Echelle(s) pratiquée(s): On30 et HOn3 et 1/35 à l'occasion.

MessagePosté le: Dim 3 Jan 2010 - 15:51    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Ghozland de cette importante information; car je m'apprétais à donner ma centrale Lenz LZV100 et ma commande LH100 pour une mise à jour.
Actuellement celle-ci fonctionne parfaitement bien, avec les divers décodeurs dans mes machines. Je souhaitais avoir plus de possibilitée, mais si tu dis que tu as
eu des problèmes avec les décodeurs NCE, j'en est un dans une K-27 de MMI.
Donc je vais rester prudent Sad
Merci encore de ton information Exclamation
Charley
_________________
AMERICANEMENT VÔTRE

Le train est un mélange de sensations qui font travailler l'imaginaire (Philippe Gougler).
Revenir en haut
Blackfoot69
Porter
Porter

Hors ligne

Inscrit le: 12 Fév 2010
Messages: 7
Prénom: Michel
Echelle(s) pratiquée(s): HO - On30

MessagePosté le: Jeu 18 Fév 2010 - 09:35    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

où en êtes-vous aujourd'hui avec ce problème ? est-il confirmé, Lenz donne-t-il des infos ?
Je dois faire la mise à jour de mon matos (LZV100 - LH100 et LH90) et je redoute les ennuis... Rolling Eyes
merci de nous tenir au courant Confused
Revenir en haut
GHOZLAND
Porter
Porter

Hors ligne

Inscrit le: 09 Juil 2007
Messages: 74
Echelle(s) pratiquée(s): HO

MessagePosté le: Sam 20 Fév 2010 - 11:24    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Bonjour,

Finalement on m'a fait cadeau d'une centrale Digitrax, aussi j'ai revendu ma centrale Lenz.
Mais je n'ai jamais pu régler ce problème particulier.
Lenz m'a dit que c'était la première fois qu'ils avaient ce problème, et ils m'avaient demandé de la réinitialiser en appuyant 200 fois sur le bouton 4.
Mais cela n'a rien donné.
Je leur ai demandé s'il y avait une mise à jour prévue pour corriger ce problème qu'ils me feraient gratuitement, car pour moi c'est un bug.
A cela ils ne m'ont jamais répondu, mais je suis sur que je ne suis pas le seul, car sur des forums américains certains se plaignaient du même problème.
En ce moment j'achète beaucoup de décodeurs NCE D13SRJ, car vu le prix ou ils sont vendus aux US, ça vaut vraiment le coup car ils marchent très bien. Le seul inconvénient c'est qu'ils prennent de la place et il fut avoir des locos qui permettent leur installation.
J'en ai placé pas mal sur des locos Blueline, d'ailleurs à un moment j'ai cru que le problème de la mise à jour était du au Blueline et non aux décodeurs, car j'avais installé 3 Blueline et les 3 fonctionnaient mal. Pour en être sur j'ai alors sorti une loco IHC que j'avais équipée du même décodeurs et cela a fait pareil.
Et depuis j'ai constaté que toutes mes locos équipées de décodeurs D13SRJ fonctionnaient mal avec le Lenz en 3.6.
Je précise que toutes mes autres locos équipées d'autres décodeurs fonctionnaient parfaitement (Décodeurs Lenz, QSI, MRC, Digitrax, Esu, Bachmann...etc...)
Revenir en haut
GHOZLAND
Porter
Porter

Hors ligne

Inscrit le: 09 Juil 2007
Messages: 74
Echelle(s) pratiquée(s): HO

MessagePosté le: Sam 20 Fév 2010 - 11:31    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Pour Snapper,
La mise à jour permet d'avoir 29 fonctions au lieur de 13,
de pouvoir changer l'adresse de la loc sur la voie de roulement, ce qui n'était pas possible avant.
De lire et d'écrire un plus large choix de CV. Et d'autres bricoles que je n'ai pas trop compris, le manuel étant en allemand, et je n'ai pas approfondi puisque je l'ai revendue.
Si on n'a pas de décodeurs NCe, ça vaut le coup de le faire.
Car par exemple changer l'adresse sur la voie de roulement est vraiment très pratique.
Avec ma Digitrax, j'ai tout cela et même plus, j'en suis très content.
Revenir en haut
KOBDEN CHARLEY
Mountain
Mountain

Hors ligne

Inscrit le: 10 Déc 2007
Messages: 1 951
Prénom: Charley
Echelle(s) pratiquée(s): On30 et HOn3 et 1/35 à l'occasion.

MessagePosté le: Sam 20 Fév 2010 - 19:59    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Ghozland de toutes ces précisions, comme je te l'ai dit en mp, j'ai contacté chez Chouchoumodelisme ou j'avais acheté ma Lenz, je lui même envoyé ton message que tu as passé sur ce post. Il m'a dit qu'il ne comprenais ce problème, et qu'il en toucherai deux mots aux techniciens
de Lenz à la foire de Nuremberg.
A ce jour Exclamation je n'ai toujours pas eu de réponse. A La différence de toi j'avais réussi à me procurer en la payant la notice complète de la LZV100.
Donc je crois que je ne vais pas courir le risque, je trouve que cela n'en vaut pas la peine.
Charley
_________________
AMERICANEMENT VÔTRE

Le train est un mélange de sensations qui font travailler l'imaginaire (Philippe Gougler).
Revenir en haut
GHOZLAND
Porter
Porter

Hors ligne

Inscrit le: 09 Juil 2007
Messages: 74
Echelle(s) pratiquée(s): HO

MessagePosté le: Sam 20 Fév 2010 - 23:00    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

salut a tous,
Pour Kobden
Moi aussi j'avais toute les notices en français (LZV100, LH100, SET100), mais quand j'ai fait la mise à jour, on m'a renvoyé l'appareil avec les nouvelles fonctions et applications possibles en allemand, et c'est cela que je n'ai pas tout compris.
Sinon avant la mise à jour, je maitrisais parfaitement ces appareils.
Il faut savoir qu'après la mise à jour, il y a des fonctions qui ne se font plus avec les mêmes touches, de même pour changer les crans de marche (28, 128) on ne le faisais plus de la même façon, et pendant un temps j'étais un peu perdu.
En allemand, il y a des choses que je n'ai pas approfondi car je l'ai assez vite revendue, du fait que les décodeurs NCE ne passaient pas. Beaucoup de mes locos en sont équipé cela m'aurait couté cher de les changer tous.
Quand à Tchoutchou modélisme peut être qu'un technicien lui donnera une réponse, mais en tout cas cette mise à jour a créé des problèmes et je ne suis pas le seul, les employés de Lenz disent que ce n'est pas de leur faute, mais je pense qu'ils n'ont jamais testé les décodeurs NCE ou qu'ils mentent et qu'ils connaissent très bien le problème.
Sur les forums américains ou les décodeurs NCE sont très répandus, beaucoup de personnes possédant des centrales Lenz ont eu ce problème. Mais bizarrement qu'avec ces décodeurs. Alors je ne sais pas ce que Tchoutchou modélisme pourra avoir comme réponse. Les fabricants ne sont jamais responsables de rien, les consommateurs dans beaucoup de domaines, deviennent les testeurs à leurs risques et périls.
Revenir en haut
KOBDEN CHARLEY
Mountain
Mountain

Hors ligne

Inscrit le: 10 Déc 2007
Messages: 1 951
Prénom: Charley
Echelle(s) pratiquée(s): On30 et HOn3 et 1/35 à l'occasion.

MessagePosté le: Dim 21 Fév 2010 - 18:12    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Bonsoir Ghozland, je suis entièrement d'accords avec toi c'est toujours les consommateurs qui trinquent. De toute façon ma centrale Lenz restera sans mise à jour. Déja, qu'il faut payer 30€ pour sa mise à jour + les frais de port coté France, et + les frais de port coté Allemand.
Résultat des courses ca fait chère pour avoir une alimentation DCC qui ne fonctione plus très bien. Tu me dis que pour changer les crans de marche ça se fait plus comme au-paravant. Je trouve actuellement le changement de ceux-ci très pratique et rapide.
Par-contre sur cette mise à jour, ce qui m'intéressait, c'est les touches de fonctions supplémentaires. Car j'ai des décodeurs sonores tsunami, et des MRC sonores, et Essu; je suis limité pour les fonctions annexes car il y a beaucoups d'autres son à ouvrir.
Tchoutchou modélisme à l'air de s"en foutre, quand je lui est exposé le problème, je pense qu'il doit être complêtement dépassé. Quand on y connait rien en électronique on n'en vends pas, et qu'on ne peux pas renseigner ses clients.
Au fait ta commande Digitrax tu as une notice en French, tu la prises au USA. Avant d'acheter la Lenz, j'étais fixé aussi sur la Digitrax, mais bon je me suis dit mes faibles connaissances
dans la langue Anglaise si j'ai qu'une notice dans cette langue, je ne serai pas sortie de l'auberge Rolling Eyes . C'est pour cela que mon choix c'est porté sur la Lenz, avec elle j'avais une notice complête de plus de 100 pages dans notre bonne vieille langue de Molière.
Une autre commande DCC qui me titille c'est la Prodigy de MRC, il parrait qu'elle est très facile d'utilisation, et plein de fonctions.
A +
Charley
_________________
AMERICANEMENT VÔTRE

Le train est un mélange de sensations qui font travailler l'imaginaire (Philippe Gougler).
Revenir en haut
GHOZLAND
Porter
Porter

Hors ligne

Inscrit le: 09 Juil 2007
Messages: 74
Echelle(s) pratiquée(s): HO

MessagePosté le: Ven 16 Avr 2010 - 16:02    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Salut Charley,
Désolé, mais je n'avais pas vu ton message, cela fait quelques temps que je ne suis plus allé sur le forum.
J'ai une notice Digitrax en Français si cela t'interresse.
Je peux te l'envoyer en mp.
Mais cette notice ne comprends pas la dernière mise à jour.
Mais cela suffit pour bien prendre en main la centrale.
Sinon j'ai la notice complète en anglais et je jongle entre les 2 notices.
Revenir en haut
KOBDEN CHARLEY
Mountain
Mountain

Hors ligne

Inscrit le: 10 Déc 2007
Messages: 1 951
Prénom: Charley
Echelle(s) pratiquée(s): On30 et HOn3 et 1/35 à l'occasion.

MessagePosté le: Ven 16 Avr 2010 - 16:44    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100 Répondre en citant

Salut José, je t'est répondu en mp.
A +
Charley
_________________
AMERICANEMENT VÔTRE

Le train est un mélange de sensations qui font travailler l'imaginaire (Philippe Gougler).
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:58    Sujet du message: [LENZ] Problème suite à une mise à jour d'une centrale LZV100 avec LH100

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com