Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Aiguillages Atlas qui chauffent à la commutation
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> Général
Sujet précédent :: Sujet suivant  
Auteur Message
Fredouille91
Consolidation
Consolidation

Hors ligne

Inscrit le: 16 Juin 2009
Messages: 273
Prénom: Frédéric
Echelle(s) pratiquée(s): N

MessagePosté le: Mar 16 Juin 2009 - 19:58    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

PublicitéSupprimer les publicités ?
Bonsoir,

Sur mon réseau en cours de construction, j'utilise des aiguillages Atlas motorisés (par les moteurs Atlas standard).

J'ai constaté, avec les décodeurs LS150 qu'après 2 ou 3 changements de direction les moteurs chauffaient beaucoup.

J'ai donc branché un aiguillage en manuel, pour pouvoir gérer la durée de l'impulsion et le résultat est quasiment le même, les bobines chauffent (moins, mais elles chauffent quand même quand on les commute à la suite).

J'ai essayé sur 2 ou 3 aiguillages et le résultat est le même.

Est-ce normal ? Est-ce le signe d'un dysfonctionnement ou d'un tension trop élevée (12V AC) ?
Une bête résistance pourrait-il régler mon problème ?


Merci pour vos conseils,

@+

Fred
_________________
Fred
Des idées de plans pour vos réseaux :
http://www.plansdereseaux.com

Mon réseau N en construction :
Aylesbury & Wymore RR
Revenir en haut
Visiter le site web du posteur
Ocatarinetabellatchitchix
Big Boy
Big Boy

Hors ligne

Inscrit le: 28 Mai 2007
Messages: 12 189
Prénom: Pascal
Echelle(s) pratiquée(s): Tubesca

MessagePosté le: Mer 17 Juin 2009 - 17:40    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

S'il s'agit des aiguillages en Code 80,



il est bien indiqué dans la notice qu'il ne faut pas les alimenter plus d'une seconde, ensuite ça fond.
Il me semble que tu peux régler l'Intellibox pour la durée de l'impulsion.

En espérant t'avoir aidé. Mr. Green
_________________
En avant et au travers !
Revenir en haut
MSN
Fredouille91
Consolidation
Consolidation

Hors ligne

Inscrit le: 16 Juin 2009
Messages: 273
Prénom: Frédéric
Echelle(s) pratiquée(s): N

MessagePosté le: Mer 17 Juin 2009 - 18:03    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

Salut,

C'est bien de ceux-là dont il s'agit.

En fait, l'IB (et les LS150) sont réglés au minimum : 0.1s.

Si je les fait fonctionner une fois ça va, mais si je les fait changer de direction plusieurs de fois à la suite sans pause, ça chauffe.

D'un autre côté, ça ne devrait pas arriver souvent en exploitation. Wink

N'ayant plus les notices, est-il spécifié quelle doit être la tension de fonctionnement (du 12V actuellement) ?

Je vais essayer avec des moteurs Minitrix voir si ça fait pareil.

@+

Fred
_________________
Fred
Des idées de plans pour vos réseaux :
http://www.plansdereseaux.com

Mon réseau N en construction :
Aylesbury & Wymore RR
Revenir en haut
Visiter le site web du posteur
Ocatarinetabellatchitchix
Big Boy
Big Boy

Hors ligne

Inscrit le: 28 Mai 2007
Messages: 12 189
Prénom: Pascal
Echelle(s) pratiquée(s): Tubesca

MessagePosté le: Mer 17 Juin 2009 - 19:52    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

Alimentation en 12V alternatif Exclamation
_________________
En avant et au travers !
Revenir en haut
MSN
Fredouille91
Consolidation
Consolidation

Hors ligne

Inscrit le: 16 Juin 2009
Messages: 273
Prénom: Frédéric
Echelle(s) pratiquée(s): N

MessagePosté le: Mer 17 Juin 2009 - 20:07    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

C'est bien ce qu'il me semblait.

Et mes tests avec les Minitrix tendent à démontrer également un échauffement des bobines, ce qui me rassure quelque peu.

Allez hop, c'est parti, on va branché tout ça pour pouvoir (enfin) commencer à jouer. Tire la langue Tire la langue

@+

Fred
_________________
Fred
Des idées de plans pour vos réseaux :
http://www.plansdereseaux.com

Mon réseau N en construction :
Aylesbury & Wymore RR
Revenir en haut
Visiter le site web du posteur
BLN 58
Mountain
Mountain

En ligne

Inscrit le: 13 Fév 2008
Messages: 1 075
Prénom: Bernard
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 18 Juin 2009 - 16:01    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

 Salut , si tu alimentes tes aiguilles en alternatif , une solution très simple est de placer une diode .
 Le moteur ne reçoit alors que la moitié du courant ; mais est-ce suffisant alors pour déplacer les lames ?
 C'est possible en analogique , pour le digital ?
_________________
Ni dieu , ni maître !
Revenir en haut
Alexandre Zelkine
Big Boy
Big Boy

Hors ligne

Inscrit le: 02 Juin 2007
Messages: 39 201
Prénom: Alexandre
Echelle(s) pratiquée(s): Sn3 (1/64)

MessagePosté le: Jeu 18 Juin 2009 - 16:35    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

BLN 58 a écrit:
  Le moteur ne reçoit alors que la moitié du courant ;
mais est-ce suffisant alors pour déplacer les lames ? 

Si ça marche pas, t'as qu'à remplacer le courant par de la Foi, qui, paraît-il, peut déplacer des montagnes...
(Mais en fait, oui, ça devrait être suffisant).
_________________
Nihil mirari, nihil lacrimari, sed intelligere (Spinoza)
Revenir en haut
Ocatarinetabellatchitchix
Big Boy
Big Boy

Hors ligne

Inscrit le: 28 Mai 2007
Messages: 12 189
Prénom: Pascal
Echelle(s) pratiquée(s): Tubesca

MessagePosté le: Jeu 18 Juin 2009 - 16:37    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

Sujet en décomposition, merci Kotcha Mr. Green
_________________
En avant et au travers !
Revenir en haut
MSN
Alexandre Zelkine
Big Boy
Big Boy

Hors ligne

Inscrit le: 02 Juin 2007
Messages: 39 201
Prénom: Alexandre
Echelle(s) pratiquée(s): Sn3 (1/64)

MessagePosté le: Jeu 18 Juin 2009 - 16:42    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

Ocatarinetabellatchitchix a écrit:
Sujet en décomposition, merci Kotcha Mr. Green

Ben quoi, n'ai-je pas répondu à sa question (en lui suggérant même - éventuellement - une solution* de rechange) ?
Quant à moi, mes Tord-toise sont effectivement alimentées par du CA de 6V et 6V. Et ça marche impec'.

(*) In-fail-lible. Si si !
_________________
Nihil mirari, nihil lacrimari, sed intelligere (Spinoza)
Revenir en haut
Fredouille91
Consolidation
Consolidation

Hors ligne

Inscrit le: 16 Juin 2009
Messages: 273
Prénom: Frédéric
Echelle(s) pratiquée(s): N

MessagePosté le: Jeu 18 Juin 2009 - 16:53    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

C'est une bonne idée, la diode pour diviser le courant par 2.

J'ai quelques 4148 en stock. Est-ce que ça irait ? Sinon, j'ai des BZX (mais je n'ai pas plus d'infos, c'est de la recup sur des LDT S-DEC-4).

Sinon, j'ai également, essayé d'allumer des cierges autour de l'aiguillage, mais ce n'est pas concluant.

@+
_________________
Fred
Des idées de plans pour vos réseaux :
http://www.plansdereseaux.com

Mon réseau N en construction :
Aylesbury & Wymore RR
Revenir en haut
Visiter le site web du posteur
Alexandre Zelkine
Big Boy
Big Boy

Hors ligne

Inscrit le: 02 Juin 2007
Messages: 39 201
Prénom: Alexandre
Echelle(s) pratiquée(s): Sn3 (1/64)

MessagePosté le: Jeu 18 Juin 2009 - 17:09    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

Fredouille91 a écrit:
j'ai également, essayé d'allumer des cierges autour de l'aiguillage, mais ce n'est pas concluant.

Ca alors !!! Shocked Mon univers s'écroule.....
_________________
Nihil mirari, nihil lacrimari, sed intelligere (Spinoza)
Revenir en haut
BLN 58
Mountain
Mountain

En ligne

Inscrit le: 13 Fév 2008
Messages: 1 075
Prénom: Bernard
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 18 Juin 2009 - 17:20    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

 Pourquoi ne pas faire un essai avec tes 4148 ? C'est indiqué 200mA .
 Sinon tu as les 4007 en lot économique pour  une intensité de 1 A .
 Si le mouvement est trop faible , tu peux alors passer à 15/16 V , comme
 la durée est divisée par 2 avec la diode ça chauffera moins .
_________________
Ni dieu , ni maître !
Revenir en haut
Fredouille91
Consolidation
Consolidation

Hors ligne

Inscrit le: 16 Juin 2009
Messages: 273
Prénom: Frédéric
Echelle(s) pratiquée(s): N

MessagePosté le: Jeu 18 Juin 2009 - 20:37    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

Je viens de tester avec des diodes 4148.
L'aiguillage ne chauffe presque plus, il fonctionne impec sous 12 V, ou plutôt 6 V, mais par contre, la diode a claqué au bout d'une dizaine d'essai.

Je vais donc tacher de prendre des diodes avec un ampérage un peu plus élevé.

@+

Fred
_________________
Fred
Des idées de plans pour vos réseaux :
http://www.plansdereseaux.com

Mon réseau N en construction :
Aylesbury & Wymore RR
Revenir en haut
Visiter le site web du posteur
Vinces
Consolidation
Consolidation

Hors ligne

Inscrit le: 13 Mar 2009
Messages: 393
Prénom: Vinces
Echelle(s) pratiquée(s): N

MessagePosté le: Jeu 18 Juin 2009 - 21:37    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

ou 2 diodes en // ?
_________________
Revenir en haut
BLN 58
Mountain
Mountain

En ligne

Inscrit le: 13 Fév 2008
Messages: 1 075
Prénom: Bernard
Echelle(s) pratiquée(s): HO

MessagePosté le: Ven 19 Juin 2009 - 08:48    Sujet du message: Aiguillages Atlas qui chauffent à la commutation Répondre en citant

Fredouille91 a écrit:
Je viens de tester avec des diodes 4148. L'aiguillage ne chauffe presque plus, il fonctionne impec sous 12 V, ou plutôt 6 V, mais par contre, la diode a claqué au bout d'une dizaine d'essai.

Je vais donc tacher de prendre des diodes avec un ampérage un peu plus élevé.

@+

Fred

 Bonjour , c'est bien ce que je pensais , les 4148 sont justes , passe aux 4007 ( 1 A , 1000 V , 3,50 € les 100 chez Sélectronic ).
 Attention , le fait de mettre une diode diminue le temps de passage  par 2 , pas la tension ( sauf une chute de 0,6 V je crois ).
 Cette fois , ça doit fonctionner plus de 10 essais !!!
 Tu peux aussi les brancher en alternant le sens si plusieurs aiguilles se déplacent  simultanément , ça fera fonctionner les 2
 alternances . Cela si ton décodeur le permet ( je suis en analogique et ne connais pas tout , loin s'en faut !)
 ( 1 seule diode par aiguille sur le fil commun )
_________________
Ni dieu , ni maître !
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:53    Sujet du message: Aiguillages Atlas qui chauffent à la commutation

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> Général Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com