Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Probleme de son, suite...

 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Décodeurs
Sujet précédent :: Sujet suivant  
Auteur Message
Dash 8-CW
Consolidation
Consolidation

Hors ligne

Inscrit le: 17 Mai 2008
Messages: 250
Prénom: Benoit
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 6 Nov 2008 - 19:20    Sujet du message: Probleme de son, suite... Répondre en citant

PublicitéSupprimer les publicités ?
salut a tous ,

alors voila , je suis passé dernierement au DCC ... et maintenant je suis passé au DCC Sound . J'ai donc une centrale E-Z Command Bachmann pour mes premiers pas , que je maitrise pas trop mal vue la centrale . Bref apres m'etre fait la main avec une loco bachmann digitalisée ( 4-8-4 ) , je me suis decidé a commandé une SD9 Southern de BLI Blueline bref DCC Sound ... le probleme c'est que j'ai essayé de changer l'adresse , vue que ma vapeur a l'adresse 1 , j'aurais aimé passé ma SD9 en position 2 ... hélas cela fonctionne mais pas le son , alors que quand je passe en adresse 3 , adresse d'usine , le son et le DCC fonctionne tres bien ... je demande donc quelle manoeuvre il faut faire ou alors est ce normal ?

merci pour vos réponses .

Ben
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 6 Nov 2008 - 20:08    Sujet du message: Probleme de son, suite... Répondre en citant

mmmhhhh je vais vérifier mais il me semble que la particularité des décodeurs Blueline est d'avoir 2 adresses, 1 pour le décodeur traction, 1 pour le décodeur son... Je m'en vais de ce pas chercher une notice Blueline dans une boiboite...
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 6 Nov 2008 - 20:19    Sujet du message: Probleme de son, suite... Répondre en citant

Bon théoriquement, quand tu changes l'adresse du décodeur traction, celà gère automatiquement le décodeur son... Rien de plus dans la notice (Blueline Release 1.0).

T'as mis quoi comme décodeur traction ?
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Dash 8-CW
Consolidation
Consolidation

Hors ligne

Inscrit le: 17 Mai 2008
Messages: 250
Prénom: Benoit
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 6 Nov 2008 - 21:19    Sujet du message: Probleme de son, suite... Répondre en citant

Bah j'ai pas mis de decodeur , elle etais équipée d'origine .

http://www.broadway-limited.com/products/BLI_5031_BlueLine_EMD_SD9_SOU_203_…

sinon merci Snapper
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 6 Nov 2008 - 21:26    Sujet du message: Probleme de son, suite... Répondre en citant

Shocked La série Blueline ne possède PAS de décodeur traction Shocked

Je ne vois pas comment tu as pu la faire fonctionner ???

Citation:
BLI-5031 BlueLine EMD SD9, SOU 203, DC Sound/DCC Ready, HO


DC Sound : alimentation analogique continue avec fonction sonore (donc gestion automatique des sons par défaut, possibilités avancées avec un boitier DC Sound Master).
DCC Ready : et là on n'y échappe pas, livrée sans décodeur d'origine... "Prêt à recevoir un décodeur DCC".
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Dash 8-CW
Consolidation
Consolidation

Hors ligne

Inscrit le: 17 Mai 2008
Messages: 250
Prénom: Benoit
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 6 Nov 2008 - 21:37    Sujet du message: Probleme de son, suite... Répondre en citant

bah là , je sais pas quoi te répondre ... je l'ai reçu ce matin , je l'ai essayé en début d'aprem sur 1m de voie avec ma centrale ... bref cela a fonctionné au poil , avec son et tout le toutim ( ca a bien emmerdé ma copine au passage ) ...

EDIT :

jvient de matter sur la boite , il y a 2 stickers en plus , avec comme inscriptions " BLI SOUND NCE DCC Sound Power " et " NCE N14IP Installed both sound and power decoders programmed to road number 203 "
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 6 Nov 2008 - 21:53    Sujet du message: Probleme de son, suite... Répondre en citant

Okay Ben voilà, ta boutique s'est pris la peine d'y ajouter un décodeur, soit dit en passant de très bonne facture et parfaitement adapté au système blueline.

Visiblement, elle à même été programmé en adresse longue* #203 (comme le road number, très fréquent aux US). Bon pour travailler avec les adresses longues, il faut une centrale qui intègre cette fonction. La EZ Command n'ayant pas d'afficheur digital, celà m'étonnerait qu'elle puisse le faire... D'ailleurs je me demande comment on peut programmer en DCC et sans afficheur ?

Pour résoudre ton problème, je te conseille de passer avec ta loco chez quelqu'un qui possède une centrale plus évoluée. Il te la programmera sur adresse 4** et tu pourras jouer avec Okay

* CV17 - valeur de 0 à 10239 - par défaut 128
** CV1 - valeur de 1 à 127 - par défaut 3
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
xave06
Administrateur
Administrateur

Hors ligne

Inscrit le: 02 Sep 2007
Messages: 12 417
Prénom: Xavier
Echelle(s) pratiquée(s): HO - N (Bientôt)

MessagePosté le: Jeu 6 Nov 2008 - 22:04    Sujet du message: Probleme de son, suite... Répondre en citant

La MRC Prodigy Advance2 (Squared) peut faire cette programmation Question
_________________


Sous Linux Ubuntu
http://www.cmfc-train.fr/
http://xave06.blogs-train.fr/
Revenir en haut
Visiter le site web du posteur
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 6 Nov 2008 - 22:13    Sujet du message: Probleme de son, suite... Répondre en citant

Oui Okay
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Dash 8-CW
Consolidation
Consolidation

Hors ligne

Inscrit le: 17 Mai 2008
Messages: 250
Prénom: Benoit
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 6 Nov 2008 - 22:48    Sujet du message: Probleme de son, suite... Répondre en citant

En fait avec ma centrale actuelle , tu peux changer l'adresse avec une manip' toute basique ... d'ailleurs quand je le fait , la loco répond bien comme il faut , avec un " tut " de la part du décodeur son . Apres cela plus moyen d'avoir de son ni de lumiere , juste le moteur peut fonctionner . Bref , si ce n'est que cela , le fait que l'adresse soit trop longue , ce n'est pas un probleme . Elle fonctionne tres bien sur le canal 3 et vue que j'ai que 2 loco digitalisé sur 3 , et que la premiere est sur l'adresse 1 , ca pose pas de soucis . Je verrais cela plus tard pour une centrale plus sophistiquée , pour le moment je m'équipe en DCC et je m'amuse en fesant mes premiers pas dans ce systeme Laughing ... merci snapper pour ton aide Wink

Benoit
Revenir en haut
Snapper
Administrateur
Administrateur

Hors ligne

Inscrit le: 23 Mai 2007
Messages: 12 424
Prénom: Matthieu
Echelle(s) pratiquée(s): HO, On30

MessagePosté le: Jeu 6 Nov 2008 - 22:58    Sujet du message: Probleme de son, suite... Répondre en citant

Ouep de rien. Je suis quasi certain que c'est le mode de programmation de ta centrale qui ne permet pas de modifier les 2 adresses d'un coup. C'est bon à savoir pour ceux qui souhaite acquérir cette commande DCC !
_________________
Il y a 10 sortes de gens, ceux qui lisent le binaire et les autres...
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Ven 7 Nov 2008 - 03:50    Sujet du message: Probleme de son, suite... Répondre en citant

Dans le cas d'une locomotive équipée de deux décodeurs, un pour le son et un pour la traction, il ne faut pas oublier que pour accèder aux fonctions de l'un ou de l'autre il faut utiliser les CV 15 et 16. Il y a déjà eu un fil à ce sujet : http://us.leforum.eu/t2171-Decoder-Sound-BlueLine-CV15-16.htm
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:58    Sujet du message: Probleme de son, suite...

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Décodeurs Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com