Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Problème voie de programmation avec LH100 Lenz

 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales
Sujet précédent :: Sujet suivant  
Auteur Message
scrat686
Mogul
Mogul

Hors ligne

Inscrit le: 14 Juin 2008
Messages: 113
Prénom: fredo
Echelle(s) pratiquée(s): ho

MessagePosté le: Dim 15 Juin 2008 - 10:31    Sujet du message: Problème voie de programmation avec LH100 Lenz Répondre en citant

PublicitéSupprimer les publicités ?
salut tout le monde , j'ai un petit soucis que je ne pense pas etre le seul a avoir , quand je veux utiliser la voie de programmation de ma centrale lenz , celle ci me reponds erreur2 sur pres de la moitié de mes machines us . j'ai cru comprendre sur la notice de ma triplex que sur certaines centrales la voie de programmation n'etait pas assez puissante et qu'il fallait utiliser un booster de voie de programmation . j'aurais souhaiter savoir si quelqu'un avait des infos la dessus par hazard . merci
_________________
L'expérience c'est une connerie par jours mais jamais la même
Revenir en haut
Spike
Staff
Staff

Hors ligne

Inscrit le: 23 Nov 2007
Messages: 7 429
Prénom: Bruno
Echelle(s) pratiquée(s): US: On30 - HO - Z

MessagePosté le: Dim 15 Juin 2008 - 13:44    Sujet du message: Problème voie de programmation avec LH100 Lenz Répondre en citant

scrat686 a écrit:
salut tout le monde , j'ai un petit soucis que je ne pense pas etre le seul a avoir , quand je veux utiliser la voie de programmation de ma centrale lenz , celle ci me reponds erreur2 sur pres de la moitié de mes machines us . j'ai cru comprendre sur la notice de ma triplex que sur certaines centrales la voie de programmation n'etait pas assez puissante et qu'il fallait utiliser un booster de voie de programmation . j'aurais souhaiter savoir si quelqu'un avait des infos la dessus par hazard . merci


Effectivement, certains décodeurs ne peuvent être programmés sur la voie de programmation car ils demandent plus de courant que ne peut fournir la centrale sur cette sortie. C'est typiquement le cas des décodeurs avec son BLI, Soundtraxx...
Dans ce cas, la solution c'est d'intercaler un "ampli" entre la sortie programmation de la centrale et la voie de programmation proprement dite.

Il existe par exemple le PowerPax disponible chez TonysTrainExchange, mais il y en a sûrement d'autres...
_________________
Bruno

Membre COHS - http://www.cohs.org/
Membre CNRHA - http://www.cnlines.ca/
Revenir en haut
Alfa-Yankee-Bravo
Mountain
Mountain

Hors ligne

Inscrit le: 18 Déc 2007
Messages: 1 294
Prénom: Alain-Yves
Echelle(s) pratiquée(s): H0+H0n

MessagePosté le: Sam 26 Juil 2008 - 12:29    Sujet du message: Problème voie de programmation avec LH100 Lenz Répondre en citant



Bonjour, scratt686,

J'ai rencontré le même problème que toi et la solution proposée par Bruno est excellente.

Cependant, le schéma de branchement ci-dessus (tu cliques et tu imprimes) est moins coûteux et, selon moi, plus pratique : tu peux utiliser comme voie de programmation n'importe quelle voie de garage de ton réseau avec coupure sur les deux rails, et la commuter de l'alimentation "voie normale" (bornes J et K de la centrale LZ) à l'alim "programmation" (bornes P et Q) avec un simple inverseur.

Au lieu d'augmenter la puissance avec un ampli, tu la diminues au contraire avec une résistance de 47 ohms montée en série sur l'une ou l'autre sortie P ou Q de la LZ —cheaper! (le coup n'est pas de moi, qui n'y connaît que fiffre en électronique —merci Henri)

Tu n'as même pas besoin de coupler des leds avec ton inverseur pour être averti de l'état de ta voie de garage : avec une loco dessus, les éclairages (et le son) fonctionnent en voie normale et pas en voie de programmation.
_________________
Le modélisme ferroviaire (US) est le loisir le plus complet qui soit. — Après la femme !
Roule UP, SP, ATSF, N&W, 1955-60.
Revenir en haut
scrat686
Mogul
Mogul

Hors ligne

Inscrit le: 14 Juin 2008
Messages: 113
Prénom: fredo
Echelle(s) pratiquée(s): ho

MessagePosté le: Mar 13 Avr 2010 - 15:22    Sujet du message: Problème voie de programmation avec LH100 Lenz Répondre en citant

merci beaucoup les copains , je vais essayer ca des que possible
_________________
L'expérience c'est une connerie par jours mais jamais la même
Revenir en haut
bnicolas1987
Porter
Porter

Hors ligne

Inscrit le: 15 Mar 2010
Messages: 67
Prénom: Nicolas
Echelle(s) pratiquée(s): HO / On30

MessagePosté le: Ven 16 Avr 2010 - 11:54    Sujet du message: Problème voie de programmation avec LH100 Lenz Répondre en citant

voilà un montage fort intéressant..., je vais tester ça pour le 2-8-0 BLI sound en On30 qui ne veut rien savoir...

A+
_________________
Revenir en haut
bnicolas1987
Porter
Porter

Hors ligne

Inscrit le: 15 Mar 2010
Messages: 67
Prénom: Nicolas
Echelle(s) pratiquée(s): HO / On30

MessagePosté le: Dim 18 Avr 2010 - 18:29    Sujet du message: Problème voie de programmation avec LH100 Lenz Répondre en citant

j'ai testé le montage avec la resistance en série avec la 2-8-0 BLI en On30 et... ça marche super bien!!! génial, j'ai pu lui régler tout ce qui me gênait ou presque...

A+
_________________
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:45    Sujet du message: Problème voie de programmation avec LH100 Lenz

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique -> DCC -> Centrales Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com