Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Help me !
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique
Sujet précédent :: Sujet suivant  
Auteur Message
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mar 6 Mai 2008 - 13:54    Sujet du message: Help me ! Répondre en citant

PublicitéSupprimer les publicités ?
Je commence à peine le DCC et me voilà avec un problème bizarre Crying or Very sad .
J’ai installé les 4 décodeurs (Digitrax DN143IP) que j’ai reçus avec ma centrale « Zephyr » sur des BLI Very Happy .
J’ai réussis à les faire fonctionner et tout allais bien Mr. Green , sauf que, j’ai du faire une mauvaise manip en appuyant sur les touches fonctions Embarassed car, les 4 locos ne veulent plus avancer ou reculer Crying or Very sad . Les phares s’allument normalement, l’avertisseur fonctionne, le bruit du moteur augmente, tout sauf la traction, elles sont comme collées sur les rails Shocked et je ne vois pas la solution sur la doc Sad . Elles sont toutes sur l’adresse par défaut 03. Cela semble venir de la commande car les 4 ont les mêmes symptômes Confused . Y a-t-il une possibilité de réinitialisation Shocked ?
_________________
Revenir en haut
prr_t1
Mountain
Mountain

Hors ligne

Inscrit le: 26 Mai 2007
Messages: 1 105
Prénom: Xavier
Echelle(s) pratiquée(s): HO, rien que le HO

MessagePosté le: Mar 6 Mai 2008 - 14:15    Sujet du message: Help me ! Répondre en citant

Blueline ou non sonorisées les BLI? J'éviterais les Blueline pour commencer à bidouiller...

Sinon un bon reset du décodeur : valeur 8 dans CV8, comme indiqué dans la notice.
_________________
X.Thiriet
Membre PRRT&HS - http://www.prrths.com
Revenir en haut
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mar 6 Mai 2008 - 14:28    Sujet du message: Help me ! Répondre en citant

Merci Mr. Green , je vais essayer de trouver cette manip dans la doc Shocked . Se sont des Blueline sonorisée Embarassed . Je vais aussi essayer de changer l’adresse des locos (quoi que j’ai lu dans le forum que ce n’était pas sans problème avec ces locos et qu’il faut un Powerpax Shocked ). Pour l’instant, je me forme au DCC (dur dur ! Neutral ).
_________________
Revenir en haut
prr_t1
Mountain
Mountain

Hors ligne

Inscrit le: 26 Mai 2007
Messages: 1 105
Prénom: Xavier
Echelle(s) pratiquée(s): HO, rien que le HO

MessagePosté le: Mar 6 Mai 2008 - 15:44    Sujet du message: Help me ! Répondre en citant

Le problème est que les 2 décodeurs doivent avoir la même adresse pour réagir ensemble, et qu'il faut bloquer l'un ou l'autre en programmation pour ne programmer que le bon (le Blueline est verrouillable, le Digitrax probablement pas).

Surtout bien lire les notices, surtout celle de BLI...
_________________
X.Thiriet
Membre PRRT&HS - http://www.prrths.com
Revenir en haut
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mar 6 Mai 2008 - 21:41    Sujet du message: Help me ! Répondre en citant

Du nouveau Shocked .
J'ai démonté le décodeur d'une BLI, pour l'installer dans une Kato toute simple (une SD45) Mr. Green et là, rien, il ne se passe rien Crying or Very sad , les LED des phares s'allument mais aucun mouvement Sad .
Si je suis la doc et que j'interroge le décodeur pour avoir son adresse, j’ai le message « d nd » clignotant qui apparaît Shocked , je n’arrive pas à changer son adresse, toujours le même message « d nd » clignotant Shocked , on a l’impression qu’il ne fonctionne plus Sad , pourtant sur le site BLI il est conseillé (Digitrax DN143IP) Evil or Very Mad . C’est le bo…..el, tu parle d’un début motivant Mad , c’est pourtant simple sur la notice Shocked .
_________________
Revenir en haut
uprr
Mountain
Mountain

Hors ligne

Inscrit le: 19 Jan 2008
Messages: 1 711
Prénom: philippe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mar 6 Mai 2008 - 22:07    Sujet du message: Help me ! Répondre en citant

passe en analogique


_________________
vive l'analogique!!!!!! en HO biensur!
http://uprr.skyrock.com
http://us.leforum.eu/t2156-mon-reseau.htm
Revenir en haut
Visiter le site web du posteur
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mar 6 Mai 2008 - 22:10    Sujet du message: Help me ! Répondre en citant

Analphabète haddock
_________________
Revenir en haut
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mar 6 Mai 2008 - 22:16    Sujet du message: Help me ! Répondre en citant

J'ai trouvé ça sur le site BLI/
Nous recommandons de programmer les locomotives BlueLine dans le mode OPS Shocked . Si vous ne connaissez pas le type ID/Address, ou si le moteur ne répond pas, placez CV08 à 8 sur la voie de PROGRAMME en utilisant la programmation en mode direct. Ceci remettra à zéro tout à bord les adresses par défaut d'usine 03.
On verrat demain Confused
_________________
Revenir en haut
prr_t1
Mountain
Mountain

Hors ligne

Inscrit le: 26 Mai 2007
Messages: 1 105
Prénom: Xavier
Echelle(s) pratiquée(s): HO, rien que le HO

MessagePosté le: Mer 7 Mai 2008 - 08:00    Sujet du message: Help me ! Répondre en citant

Lu sur le site Digitrax...

http://www.digitrax.com/kb/index.php?a=1102

Si même les décodeurs Digitrax ne peuvent plus être programmés par une centrale Digitrax, mais où va-t-on?
_________________
X.Thiriet
Membre PRRT&HS - http://www.prrths.com
Revenir en haut
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mer 7 Mai 2008 - 09:07    Sujet du message: Help me ! Répondre en citant

Merci pour l'info Mr. Green Okay
Si j'ai bien compris Mr. Green ,
Comme cela s'emblait fonctionner au début de l'installation du décodeur Digitrax Laughing , je pense que j'ai du, en utilisant une touche fonction, modifier un paramètre dans le décodeur qui m'a bloqué la traction Neutral Comme le suggérer BLI, il faut faire un "reset", sauf que la centrale ne détectant pas le décodeur dans la loco Shocked , donc programmation impossible Crying or Very sad .
Notre collègue US à des problèmes avec un décodeur Lenz dans une Atlas en N, sa centrale DCS50 ne le détecte pas et Digitrax pense que ces propres décodeurs dernière génération peuvent avoir le même souci Shocked Shocked , car les nouveaux décodeurs ne sont pas assez consommateurs de courant Laughing .
Il faut mettre une résistance de 1K ohm / ¼ de Watt en série dans le circuit des sorties Prog A et Prog B Neutral .
En plus pour une BLI, il faudrait le Powerpax Shocked ?
Euh Neutral Shocked ! Je me demande si un bon vieux transfo n’était pas plus simple Evil or Very Mad .
_________________
Revenir en haut
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mer 7 Mai 2008 - 22:29    Sujet du message: Help me ! Répondre en citant

OK, j'ai la résistance de 1000 Ohm Mr. Green , je vois ça demain pour les DN143IP.
J'ai monté dans une « bonne vieille Athearn » (U28C de l’UP) Very Happy , un décodeur que j'avais commandé pour elle, pour faire des essais de transformation de mes 5 ou 6 préférées que je souhaite conserver par la suite Embarassed . C’est un Digitrax DH123D, il marche nickel Okay , j’ai même réussi à changer l’adresse , reste à voir si je peut changer d’autre paramètre Shocked (accélération, frein, etc.) demain aussi (rude journée demain Crying or Very sad !). Après, je monte des LED pour les phares Idea .
_________________
Revenir en haut
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Mer 7 Mai 2008 - 22:55    Sujet du message: Help me ! Répondre en citant

[quote="prr_t1"]Le problème est que les 2 décodeurs doivent avoir la même adresse pour réagir ensemble, et qu'il faut bloquer l'un ou l'autre en programmation pour ne programmer que le bon (le Blueline est verrouillable, le Digitrax probablement pas).

Il faut mettre la même adresse souhaitée pour le décodeur de « traction » et celui du son en CV01 Question
_________________
Revenir en haut
uprr
Mountain
Mountain

Hors ligne

Inscrit le: 19 Jan 2008
Messages: 1 711
Prénom: philippe
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 8 Mai 2008 - 08:58    Sujet du message: Help me ! Répondre en citant

Prime Mover a écrit:
Analphabète haddock


c'etait une plaisanterie
_________________
vive l'analogique!!!!!! en HO biensur!
http://uprr.skyrock.com
http://us.leforum.eu/t2156-mon-reseau.htm
Revenir en haut
Visiter le site web du posteur
prr_t1
Mountain
Mountain

Hors ligne

Inscrit le: 26 Mai 2007
Messages: 1 105
Prénom: Xavier
Echelle(s) pratiquée(s): HO, rien que le HO

MessagePosté le: Jeu 8 Mai 2008 - 09:18    Sujet du message: Help me ! Répondre en citant

[quote="Prime Mover"]
prr_t1 a écrit:
Le problème est que les 2 décodeurs doivent avoir la même adresse pour réagir ensemble, et qu'il faut bloquer l'un ou l'autre en programmation pour ne programmer que le bon (le Blueline est verrouillable, le Digitrax probablement pas).

Il faut mettre la même adresse souhaitée pour le décodeur de « traction » et celui du son en CV01 Question


Oui, pour ensuite commander traction et sonorisation à partir de la même adresse.
_________________
X.Thiriet
Membre PRRT&HS - http://www.prrths.com
Revenir en haut
Prime Mover
Mogul
Mogul

Hors ligne

Inscrit le: 15 Avr 2008
Messages: 115
Prénom: Jean Christophe
Echelle(s) pratiquée(s): HO

MessagePosté le: Jeu 8 Mai 2008 - 09:38    Sujet du message: Help me ! Répondre en citant

OK je commence à saisir la logique Mr. Green .
Bon, j'ai essayé le coup de la résistance mais rien Crying or Very sad . En fait je me demande si les décodeurs ne sont pas HS (les 4 ? Shocked ), je pense que j'ai réussi à changer l’adresse d’une RSD 15 BLI (elle à fait le petit bruit comme la Athearn quand son adresse a changé et l'écran n'a pas fait de code erreur) mais toujours pas de traction Evil or Very Mad , le son du moteur change de régime pourtant Shocked (sur l’adresse 03). J’ai fais plusieurs fois la manip avec CV08 à 08 : rien Mad . Pour le moment, je « lest go » les BLI Sad pour me faire la main sur la Athearn qui fonctionne toujours elle Very Happy .
Chose bizarre Shocked , si je met la commande de puissance en marche arrière et que je soulève légèrement et repose rapidement la loco, elle part en arrière et je peux la contrôler, mais quand je repasse en avant plus rien Neutral .
_________________
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 23:22    Sujet du message: Help me !

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com