Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Fonctionnement feux locomotive

 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique
Sujet précédent :: Sujet suivant  
Auteur Message
JCB92
Porter
Porter

Hors ligne

Inscrit le: 10 Mar 2014
Messages: 6
Prénom: Jean-Christophe

MessagePosté le: Mar 15 Déc 2015 - 21:32    Sujet du message: Fonctionnement feux locomotive Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour,
Je viens d'acheter une locomotive JOUEF que j'ai digitalisée avec un décodeur LENZ 8 broches.
Quand je la fais fonctionner avec mon matériel LENZ (LH100/LZV100) sur le canal 3 (d'origine), les feux fonctionnent correctement blancs avant et rouges arrière.
Ensuite je la programme sur un autre canal car j'ai déjà une locomotive sur le canal 3 et là les feux ne s'allument plus. J'ai déjà eu le problème sur une autre locomotive que j'ai achetée précédemment.
Je pense qu'il faut que je modifie un paramètre quelque part, au début je pensais sur la locomotive mais peut-être est-ce plutôt dans le matériel LENZ (LH100/LZV100).
Est-ce que quelqu'un aurait une idée de ce qu'il faudrait que je fasse?
Revenir en haut
excalibur34
Big Boy
Big Boy

Hors ligne

Inscrit le: 04 Nov 2007
Messages: 13 877
Prénom: bruno
Echelle(s) pratiquée(s): N

MessagePosté le: Sam 19 Déc 2015 - 11:45    Sujet du message: Fonctionnement feux locomotive Répondre en citant

une petite photo de l'installation pourrait peut être aider
car je ne vois pas pourquoi elle fonctionne sur l'adresse 3 et pas sur une autre
peut etre une histoire de cran de vitesse sur la nouvelle adresse
_________________
bonjour et bienvenue chez nous
je suis capable du meilleur comme du pire mais dans le pire je suis le meilleur!!!! (Coluche)

sous UBUNTU 16.04 64 bits
Revenir en haut
MSN Skype
JCB92
Porter
Porter

Hors ligne

Inscrit le: 10 Mar 2014
Messages: 6
Prénom: Jean-Christophe

MessagePosté le: Sam 19 Déc 2015 - 15:42    Sujet du message: Fonctionnement feux locomotive Répondre en citant

Bonjour,
Merci pour la réponse.
Moi non plus je ne comprends pas.
A l'adresse 3 tout fonctionne bien.
Mais dès que je programme une autre adresse, les feux ne marchent plus, même si j'ai mis auparavant l'adresse en 14 crans, 28 crans ou 128 crans.
Et quand je reviens sur l'adresse 3 ça remarche.
J'ai l'impression que ça marchait à l'origine mais j'ai introduit 4 locomotives depuis 1 an et ça ne marche plus.
C'est un mystère.
Revenir en haut
philo-beddo
Porter
Porter

Hors ligne

Inscrit le: 23 Aoû 2012
Messages: 27
Prénom: Philippe
Echelle(s) pratiquée(s): HO et ON30

MessagePosté le: Dim 20 Déc 2015 - 14:04    Sujet du message: Fonctionnement feux locomotive Répondre en citant

Bonjour

je ne suis pas trop Lenz mais cela ressemble à un probléme de CV , vas voir ce fil http://forum.e-train.fr/viewtopic.php?f=3&t=34586 meme probléme que toi
_________________
On the railroad again
Revenir en haut
JCB92
Porter
Porter

Hors ligne

Inscrit le: 10 Mar 2014
Messages: 6
Prénom: Jean-Christophe

MessagePosté le: Dim 20 Déc 2015 - 14:34    Sujet du message: Fonctionnement feux locomotive Répondre en citant

Merci beaucoup pour ton aide. je vais exploiter à fond ce lien.
Néanmoins je ne sais pas comment regarder si centrale et décodeur sont accordés au même cran de vitesse.
Je sais programmer le nombre de crans de vitesse et je pensais qu'il n'y avait qu'un seul endroit où cela se programmait. Maintenant j'ai un doute.
Est-ce que tu sais comment procéder pour vérifier?
Revenir en haut
JCB92
Porter
Porter

Hors ligne

Inscrit le: 10 Mar 2014
Messages: 6
Prénom: Jean-Christophe

MessagePosté le: Dim 20 Déc 2015 - 16:28    Sujet du message: Fonctionnement feux locomotive Répondre en citant

Ca y est j'ai trouvé comment faire fonctionner grâce au lien envoyé par Philo-beddo mais je suis quand même à moitié satisfait.
Quand je programme la CV29 à 4 (bit 1 à 0 et bit 2 à 1) avec un réglage à 14 ou 27 crans les feux des locomotives fonctionnent.
En revanche quand je programme la CV29 à 6 (bit1 à 1) et que je passe en 28 ou 128 crans ça ne marche plus. Ou alors ça fonctionne mais dès que je coupe le courant du circuit et le remets, ça ne fonctionne plus.
Donc pour l'instant je fais fonctionner en 27 crans en attendant mieux.
Merci à Philo-beddo!
Revenir en haut
philo-beddo
Porter
Porter

Hors ligne

Inscrit le: 23 Aoû 2012
Messages: 27
Prénom: Philippe
Echelle(s) pratiquée(s): HO et ON30

MessagePosté le: Dim 20 Déc 2015 - 16:32    Sujet du message: Fonctionnement feux locomotive Répondre en citant

Si tes feux fonctionnent normalement sur l'adresse 3 (qui est le paramétrage d'usine) il n'y a aucune raison que cela ne fonctionne pas sur une autre adresse , c'est donc bel et bien un souci de CV , juste comme ça quelle adresse donnes tu a ta loco 2 ou 4 digits ?
_________________
On the railroad again
Revenir en haut
philo-beddo
Porter
Porter

Hors ligne

Inscrit le: 23 Aoû 2012
Messages: 27
Prénom: Philippe
Echelle(s) pratiquée(s): HO et ON30

MessagePosté le: Dim 20 Déc 2015 - 16:34    Sujet du message: Fonctionnement feux locomotive Répondre en citant

Pas de quoi on est ici pour s'entraider Very Happy
_________________
On the railroad again
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:48    Sujet du message: Fonctionnement feux locomotive

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> DCC et Electronique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com