Le Forum US Index du Forum
 FAQFAQ Imprimer   RechercherRechercher   MembresMembres   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
HELP ! Ma 2-8-0 ne marche pas !
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> O, On30, On20, ... -> Matériels roulants ....
Sujet précédent :: Sujet suivant  
Auteur Message
ITE74
Porter
Porter

Hors ligne

Inscrit le: 30 Juil 2014
Messages: 95
Prénom: Christophe
Echelle(s) pratiquée(s): HO On30 Playmobil

MessagePosté le: Sam 20 Sep 2014 - 19:16    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour,

Poursuivant ma quête du Graal, je viens de recevoir une nouvelle 2-8-0 Bachmann.

Problème : contrairement aux autres, elle ne fonctionne pas !

Manifestement, elle est neuve.

Problème : quand je la mets sur les rails, rien ne se passe. Sauf que quand j'intervertis les fils sur les rails, là les feux s'allument en fonction du sens de marche... sur le transfo. Mais dans un cas comme dans l'autre, la machine ne roule pas.

Mais elle roule très bien si je l'attelle à un autre tender !

Je compte sur votre science !

A+ !

ITE74
_________________
Il fait plus froid la nuit que dehors !
Revenir en haut
gros minou 30
Staff
Staff

Hors ligne

Inscrit le: 16 Mar 2011
Messages: 2 378
Prénom: René
Echelle(s) pratiquée(s): Sn3 1/2 (1/64 voie de 42'')

MessagePosté le: Sam 20 Sep 2014 - 20:41    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Si tu atèles un autre tender et que cela fonctionne, c'est que sur le tender que tu as reçu les roues des bogies ne sont pas dans le bon sens concernant leur polarité, à condition toutefois que le tender ne serve que pour le captage du courant. (c'est ce que j'ai pu comprendre).
_________________
René
L'enfer est vide. Tous les démons sont ici. William Shakespeare
Revenir en haut
starbuck
Big Boy
Big Boy

Hors ligne

Inscrit le: 28 Jan 2008
Messages: 21 174
Prénom: Jean-Marc
Echelle(s) pratiquée(s): On30 - On18

MessagePosté le: Sam 20 Sep 2014 - 20:59    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

La prise de courant du premier tender est peut-être défectueuse ?
_________________
Capillotractor 1er
Revenir en haut
Visiter le site web du posteur MSN Skype
ITE74
Porter
Porter

Hors ligne

Inscrit le: 30 Juil 2014
Messages: 95
Prénom: Christophe
Echelle(s) pratiquée(s): HO On30 Playmobil

MessagePosté le: Sam 20 Sep 2014 - 21:39    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

gros minou 30 a écrit:
Si tu atèles un autre tender et que cela fonctionne, c'est que sur le tender que tu as reçu les roues des bogies ne sont pas dans le bon sens concernant leur polarité, à condition toutefois que le tender ne serve que pour le captage du courant. (c'est ce que j'ai pu comprendre).


Merci pour le tuyau : je vais regarder ça demain ! La loco étant OK, cela ne pouvait venir que du tender. S'il suffit de retourner les essieux, ce n'est pas méchant. Maintenant, j'espère que cela ne vient pas des connecteurs !

A+ !

ITE74
_________________
Il fait plus froid la nuit que dehors !
Revenir en haut
hebus
Big Boy
Big Boy

Hors ligne

Inscrit le: 10 Nov 2007
Messages: 4 350
Prénom: Lionel ou Yo
Echelle(s) pratiquée(s): 0n30

MessagePosté le: Dim 21 Sep 2014 - 07:06    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Es tu en DCC Question
_________________
yo...chairman of the Florence & Colleen lumber Co




Ce que nous avons fait, c'est plus qu'on ne pouvait demander à des hommes, et nous l'avons fait...

Maurice GENEVOIX.
Revenir en haut
MSN
ITE74
Porter
Porter

Hors ligne

Inscrit le: 30 Juil 2014
Messages: 95
Prénom: Christophe
Echelle(s) pratiquée(s): HO On30 Playmobil

MessagePosté le: Dim 21 Sep 2014 - 08:12    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

hebus a écrit:
Es tu en DCC Question


Bonjour à tous,

Non ! Transfo 12V classique. Mais ces machines fonctionnent parfaitement en analogique (enfin, c'est le cas des 4 premières !).

Bon dimanche !

ITE74
_________________
Il fait plus froid la nuit que dehors !
Revenir en haut
BUBULE
Big Boy
Big Boy

Hors ligne

Inscrit le: 10 Juin 2007
Messages: 2 993
Prénom: Jean-François
Echelle(s) pratiquée(s): N, On30, Grrreu !!!

MessagePosté le: Dim 21 Sep 2014 - 08:34    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

A mon avis Lionel à mis le doigt dessus !!

Dans le CV 29 des décodeurs, il y a un bit qui autorise ou non la marche en analogique des locomotives numériques.

A mon avis c'est ce qui bloque ta loco. Car si il y avais un probléme de polarité, court jus ou inversion, tu le verrais sur les feux et ta loco marcherait mais à l'envers (inversion) ou mettrait à genoux ton alim ( avec son et lumière pour le court jus) .

Il s'agit du bit 2 du CV 29 à positionner sur 1 (soit ajouter 4 à la valeur hexadécimal de ce CV).


N° bit CV29 :

Libellé Valeur du bit Valeur du CV
0 Sens de déplacement normal 0 0
0 Sens de déplacement inverse 1 1
1 Mode 14 pas (aussi valable pour le mode 27 pas) 0 0
1 Mode 28/128 pas (nombre de pas de vitesse) 1 2
2 Pas de conduite analogique 0 0
2 Autoriser la conduite analogique 1 4
4 Courbe de référence de la vitesse à partir des CV2,5,6 0 0
4 Utilisation du tableau de vitesse des CV#67-94 1 16
5 Utilisation de l’adresse de base (CV#1) 0 0
5 Utilisation de l’adresse longue (CV#17,18) 1 32

Il faut à mon avis que tu trouve un bonne âme équiper en DCC et qu'il te programme la bouzinne pour accepter l'analogique.

My two cents !
_________________
Rail Marshall de la Bougnat Connection.
RIO GRANDE STILL ALIVE



"Heureux soient les fêlés, car ils laisseront passer la lumière" M. AUDIARD

Lien Pinterest :Turtle Field
Revenir en haut
vieille baderne
Mikado
Mikado

Hors ligne

Inscrit le: 02 Déc 2011
Messages: 775
Prénom: Didier
Echelle(s) pratiquée(s): Ho, On30

MessagePosté le: Dim 21 Sep 2014 - 08:39    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

J'ai connu ce problème avec cette machine, avec une mallet etc...
Vérifies et nettoies tous le système de prise du courant (frotteurs sur les roues et frotteurs sur le haut des bogies ainsi que ceux de la caisse du tender après les avoir démontés) car il y a souvent de la graisse dessus.
Revenir en haut
BUBULE
Big Boy
Big Boy

Hors ligne

Inscrit le: 10 Juin 2007
Messages: 2 993
Prénom: Jean-François
Echelle(s) pratiquée(s): N, On30, Grrreu !!!

MessagePosté le: Dim 21 Sep 2014 - 08:48    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Didier, selon moi, si s'était un probléme de prise de courant les feux ne s’allumerait pas en fonction du sens de marche comme ça à l'air d'être le cas.
_________________
Rail Marshall de la Bougnat Connection.
RIO GRANDE STILL ALIVE



"Heureux soient les fêlés, car ils laisseront passer la lumière" M. AUDIARD

Lien Pinterest :Turtle Field
Revenir en haut
vieille baderne
Mikado
Mikado

Hors ligne

Inscrit le: 02 Déc 2011
Messages: 775
Prénom: Didier
Echelle(s) pratiquée(s): Ho, On30

MessagePosté le: Dim 21 Sep 2014 - 09:32    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Oui Bubule mais pas sûr.
Normalement, la machine est livrée avec les cavaliers qui vont bien pour la faire fonctionner sans décodeur; as tu essayé?
Si tu n'as pas la doc dans la boite regarde sur le site Bachmann
Revenir en haut
ITE74
Porter
Porter

Hors ligne

Inscrit le: 30 Juil 2014
Messages: 95
Prénom: Christophe
Echelle(s) pratiquée(s): HO On30 Playmobil

MessagePosté le: Dim 21 Sep 2014 - 09:32    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Merci à tous pour votre concours dans la résolution de mon problème ! Okay

Même si je n'ai pas compris grand chose dans la longue liste de BUBULLE, je pense quand même qu'il s'agit plutôt d'un truc électronique, puisque, effectivement, les feux s'allument et s'inversent mais à la condition que les fils touchent les rails d'une façon mais d'une seule !

Cela veut-il dire que qu'il y a eu un mauvais réglage en usine ?

Si c'est ça, je suis bien emm.... parce que I am a poor train lover far away from friends ! (air connu !)


Hier, j'ai cru, comme l'avait sous-entendu l'un de vous, qu'il s'agissait d'un problème de polarité des essieux, dans le style d'un problème que j'avais rencontré sur un wagon poche Märklin dont le détaillant avait changé les essieux (passage du 3 rails au 2 rails) : il fallait qu'ils soient tous orientés pareils, sinon court-jus.

J'ai donc démonté mon bogie (au passage, c'est assez chiant, mais pas autant que le remontage !) car j'avais remarqué que les essieux ont tous un intervalle d'un côté entre le flasque de la roue et l'extrémité du manchon plastique. En observant les essieux de l'autre tender, j'ai replacé mes bogies dans le même sens et... RIEN ! De toutes façons, à la réflexion, ce ne pouvait pas être ça, puisque je n'ai jamais été en situation de court-circuit.

En plus, en démontant le premier bogie, j'ai dû forcer s'en m'en rendre compte sur la vis qui maintient le frotteur en laiton ce qui a fendu l'emplacement du filetage. Or, cette partie rentre dans le flanc du bogie et là, du coup, ça rentre un peu moins bien ! Bachmann, c'est (très) joli, mais cela me semble au final assez fragile ! Excusez cette naïveté, peut-être, mais je découvre... J'ignorais tout de ces productions il y a encore moins de deux mois !


A+ !

ITE74
_________________
Il fait plus froid la nuit que dehors !
Revenir en haut
ITE74
Porter
Porter

Hors ligne

Inscrit le: 30 Juil 2014
Messages: 95
Prénom: Christophe
Echelle(s) pratiquée(s): HO On30 Playmobil

MessagePosté le: Dim 21 Sep 2014 - 09:34    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

vieille baderne a écrit:
Oui Bubule mais pas sûr.
Normalement, la machine est livrée avec les cavaliers qui vont bien pour la faire fonctionner sans décodeur; as tu essayé?
Si tu n'as pas la doc dans la boite regarde sur le site Bachmann


Toutes les machines que j'ai ont ces fameux cavaliers dans un sachet plastique joint à la boîte et toutes fonctionne pourtant sans.
_________________
Il fait plus froid la nuit que dehors !
Revenir en haut
vieille baderne
Mikado
Mikado

Hors ligne

Inscrit le: 02 Déc 2011
Messages: 775
Prénom: Didier
Echelle(s) pratiquée(s): Ho, On30

MessagePosté le: Dim 21 Sep 2014 - 09:39    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Oui, mais en enlevant le décodeur et en mettant ces cavaliers tu t'assures du bon fonctionnement de tout l'ensemble électrique et mécanique.
Lorsqu'il y a un problème sur une machine avec décodeur c'est la première chose à faire.
Revenir en haut
Alexandre Zelkine
Big Boy
Big Boy

En ligne

Inscrit le: 02 Juin 2007
Messages: 39 222
Prénom: Alexandre
Echelle(s) pratiquée(s): Sn3 (1/64)

MessagePosté le: Dim 21 Sep 2014 - 09:49    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Hé bé dites donc, je suis drôlement content d'opérer en âne à logique !... Shocked
_________________
Nihil mirari, nihil lacrimari, sed intelligere (Spinoza)
Revenir en haut
vieille baderne
Mikado
Mikado

Hors ligne

Inscrit le: 02 Déc 2011
Messages: 775
Prénom: Didier
Echelle(s) pratiquée(s): Ho, On30

MessagePosté le: Dim 21 Sep 2014 - 10:02    Sujet du message: HELP ! Ma 2-8-0 ne marche pas ! Répondre en citant

Non Alexandre, le digital fonctionne très bien dans 95% des cas avec les décodeurs de qualité mais chez Bachmann On30 il y a souvent des soucis avec les prises de courant et des décodeurs de médiocre qualité.
Sur notre réseau du "Port de Lorient toutes nos machines sont digitalisées et ont toujours fonctionné sans soucis et toujours à faible vitesse(Roco, Trix, Jouef...)
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:32    Sujet du message: HELP ! Ma 2-8-0 ne marche pas !

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Forum US Index du Forum -> Modélisme Ferroviaire -> O, On30, On20, ... -> Matériels roulants .... Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
http://us.leforum.eu et Le Forum US - Copyright 2007 to 2015 - Created by Snapper - Managed by Xave06 and Staff Members - Spammed by Alexander Zelkin - Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com